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Xerox WorkCentre 4250/4260 Series
 Quick Use Guide

Thank you for choosing the WorkCentre 4250/4260 Series. If you work through the 
procedures in this book in the order they are presented, you will successfully:

Connect the WorkCentre 4250/4260 Series Printer to a network

Set-up the WorkCentre 4250/4260 Series Printer

Install optional features

Operate the WorkCentre 4250/4260 Series Printer

Contents
Install the WorkCentre 4250/4260 Series.........................................................3
Switch On the Machine ............................................................................................5
Your WorkCentre 4250/4260.................................................................................7
Connecting to the Network ................................................................................. 10
Install Print Drivers................................................................................................. 12
E-mail Setup .............................................................................................................. 13
Fax Setup ................................................................................................................... 15
Installing Option Kits............................................................................................. 16
Making Copies .......................................................................................................... 18
Additional Copy Features..................................................................................... 19
Printing a Document.............................................................................................. 20
Sending a Fax ........................................................................................................... 22
Network Scanning................................................................................................... 25
Sending an E-mail ................................................................................................... 28
Enhance your WorkCentre’s productivity ...................................................... 30
Troubleshooting....................................................................................................... 33
Help .............................................................................................................................. 35
Greenwich Mean Time Offset ............................................................................. 37
uick use guide 1



For information about Safety, Regulatory Information, Environmental Compliance, Illegal Copies, and 
Product Recycling and Disposal, please refer to the relevant sections in the User Guide.

If you require more detailed information about any of the features available on your device, please 
refer to the User Guide and the System Administration CD.
For product support and information about ordering consumables and print media go to the Xerox 
website www.xerox.com/support.

Prepared and translated by:

Xerox
GKLS European Operations
Bessemer Road
Welwyn Garden City
Hertfordshire
AL7 1BU
ENGLAND

© 2008 by Xerox Corporation. 

Xerox® and the sphere of connectivity design are trademarks of Xerox Corporation in the United States 
and/or other countries.
The information in this document is correct at the time of publication. Xerox reserves the right at any 
time to change the information without notice. Changes and technical updates will be added in 
subsequent editions of the documentation.
For the latest information go to www.xerox.com/support.
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Install the WorkCentre 4250/4260 Series 
1 Unpack the machine and any hardware options.
2 Locate the Installation Instructions. 
3 Follow the Installation Instructions to assemble the machine and hardware options. 

The result will be one of the following configurations.

NOTE: The type of stand available depends on the configuration.

Features WorkCentre 
4250

WorkCentre 
4250S/
4260S

WorkCentre 
4250X/
4260X

WorkCentre 
4250XF/
4260XF

Digital Copying Standard Standard Standard Standard

Direct/Network 
Printing

- Standard Standard Standard

Scan - Standard Standard Standard

E-mail - Standard Standard Standard

Fax Optional Optional Standard Standard

Paper Tray 1 & Bypass Standard Standard Standard Standard

Paper Tray 2 Optional Optional Optional Standard

High Capacity Feeder Optional Optional Optional Optional/ 
Standard

Stand *(see Note) Optional Optional Optional Standard/ 
Not needed

Finisher Optional Optional Optional Standard

USB Thumb Drive Standard Standard Standard Standard

80 GB Hard Drive Standard Standard Standard Standard

Foreign Device 
Interface

Optional Optional Optional Optional

System Memory 
(256MB)

Standard Standard Standard Standard

Additional Memory 
(256MB)

Optional Optional Optional Optional
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4 In addition you will have:
• Power Cord
• User Documentation CD
• System Administration CD
• Print Driver CD (Not supplied with the WorkCentre 4250 copier only 

machine)
• Nuance CD (Not supplied with the WorkCentre 4250 copier only machine)
• Quick Use Guide (this book)
• Toner Cartridge
• Control Panel Labels
• Product Enablement Key 
• Telephone Cable (WorkCentre 4250/4260 Series ‘X’ and ‘XF’ machine with 

Fax only).
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Switch On the Machine
Once the machine has been assembled it must be configured. This is done using the 
Product Enablement Key when the machine is switched on for the first time.

The Product Enablement Key is 
delivered in a plastic tube inside the 
box with the machine. The procedure 
to configure the machine is as 
follows:

1 Locate the tube containing the 
Product Enablement Key. Remove 
the plastic card and carefully press 
out the key.

2 Connect the Power cord to the machine and a suitable power supply outlet.
3 Switch on the machine.
4 Install the Product Enablement Key into the Card Reader Slot at the back of the 

machine.

5 The Language Default screen will be displayed. Select your chosen language and 
then select Save.

6 The Installation Wizard screen will be displayed. Select Next.
7 The Product Enablement Settings screen will be displayed. Follow the instructions on 

the screen.

NOTE: When the Green LED light stops blinking and remains on continuously (about 
10 seconds), the configuration is successful. 

8 Remove the Product Enablement Key and select Next on the display.

Product Enablement Key

Card Reader slot

Green LED
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9 The Default Paper Size screen is displayed. Select either A4 or 8.5 x 11 inches and 
select Next.

10 The Customer Support and Supplies Numbers screen is displayed. Enter the 
Customer Support Telephone Number and the Supplies Telephone Number 
and select Next.

NOTE: This is for reference only. You may leave these fields blank if you do not have 
the information. 

11 The next 4 screens will allow you to set the Date Format, Date, Clock Format and 
Time. Follow the instructions to enter the appropriate information and select Next 
on each screen.

12 The Congratulations screen will be displayed. This indicates that you have 
successfully completed the System Settings portion of the Xerox Installation Wizard. 
Select Finish to continue.

NOTE: In some locations a popup screen will appear asking for the Page Pack 
Passcode. If this occurs, contact your Customer Support Representative for the 
passcode.

13 The machine will display a Machine Self Test In Progress screen while the machine 
applies the configuration settings. When this is complete the machine will display 
the Basic Copying screen. Your machine is now ready for you to use.

14 If the Fax feature is installed, the Fax installation Wizard screen is displayed.Refer to 
Fax Setup on page 15.
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Your WorkCentre 4250/4260

Inside the Device
There are Customer Replaceable Units 
in the device, the Toner Cartridge (6) 
and the Drum Cartridge (7). 

The Serial Number is on the inside of 
the front cover.

5

2

3 1

Control Panel: 
Touch Screen and 
Numeric Keypad

4

Paper Trays: 
Tray 2 and HCF are standard on 
the WorkCentre 4250/4260XF and 
are optional on other 
configurations.

Output Tray: 
Collects output

Bypass Tray: 
Used for non-standard 
printing media

Document Feeder: 
Used for scanning 
multiple documents. 
The Document 
Glass underneath is 
used for scanning 
single documents, 
bound documents etc.

4

2

5

3

1

6
7

uick use guide 7



Control Panel Overview

Item Description

Services Home Displays the Services screen to enable selection of features.

Services Use to access the feature options.

Job Status Use to view the current job status and other job queues.

Machine Status Use to access machine information, status, Serial Number 
and to print reports.

Display and Touch 
Screen

Displays the current machine status and screens to select 
machine features.

Help Displays help messages for features and error messages.

Language Used to select the language shown on the display.

Power Use to reactivate the machine from power save mode.

Log In/Out Provides access to machine setups for the Administrator.

Numeric Keypad Use to enter numeric characters.

Cancel Entry Cancels the entry made on the Numeric Keypad.

Job Status

Services Home

Machine
Status Display and

Touch Screen

Numeric Keypad

Cancel Entry
Start

Stop

Clear All
Log In/Out

Help

Language

Interrupt Printing

Services
Power
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Load Paper into the Paper Trays
1 Open the paper tray and load paper into 

the tray. Do NOT fill above the Max line.
2 Adjust the guides to hold the paper against 

the right side of the tray.
3 When you close the tray, the Paper Settings 

screen will display. Input the size, type and 
color of the paper you have loaded and 
select Confirm.

Loading Documents
Documents can be loaded either into 
the Document Feeder or onto the 
Document Glass.

1 Load documents to be copied face up 
in the input tray of the Document 
Feeder with the top of the document 
to the left or rear of the tray. 

2 Move the Document Guide to just 
touch both sides of the document.

Or...........
3 ........open the Document Feeder and 

place single documents face down on 
the Document Glass aligned with the 
rear left corner.

NOTE: Documents are only scanned 
once even when several copies are 
selected.

Clear All Press once to clear a current entry. Press twice to return to 
default settings.

Interrupt Printing Use to interrupt the current job to run a more urgent job.

Stop Stops the job in progress.

Start Use to activate a job.

Item Description

Guides

Guides
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Connecting to the Network
Follow these instructions to connect the machine to an Ethernet TCP/IP network.

If you are connecting your machine to a different type of network, or you wish to use 
other protocols, refer to the System Administration CD.

Test the device
Before connecting the machine to your network, make sure that it is operating 
correctly as a copier.

1 Place a document in the Document Feeder and make 3 copies.
2 If the copies are made successfully, install the network connection as described in 

the next steps. If copying is not successful, refer to Troubleshooting on page 33.

Network Connection using TCP/IP
You can set up the TCP/IP network connection using either of the following methods:

• DHCP: Use this method to allow a DHCP server to automatically assign an 
IP address. This is the factory default setting.

• Static IP address: Use this method to manually assign an IP address 
provided by the network administrator.

When the machine is powered on, it automatically uses DHCP to obtain its network 
configuration. To use a static IP address, DHCP must be turned off and the IP address, 
gateway address, subnet mask, and DNS Server address must be entered manually.

1 Connect the Ethernet cable to the RJ45 
connector on the back of the machine. 

NOTE: The Ethernet cable is not supplied 
by Xerox. 

2 To setup the address using DHCP, see 
Network Setup Using DHCP on page 10. If 
you want to set a static IP address, skip to 
Network Setup Using a Static IP Address 
on page 11.

Network Setup Using DHCP
After the machine starts, it negotiates with the DHCP server for an IP address. Wait 
two minutes for the network setup to complete and then check the allocated IP 
address as follows:

1 Press the Machine Status button. The IP address is displayed in Machine Status 
page.

RJ45 
Network 
Connector
10 quick use guide



q

2 Confirm that an IP address has been allocated and that it is an appropriate IP 
address for your network.

NOTE: If the IP address starts with 169.xxx.xxx.xxx, the DHCP server has not properly 
allocated an address or DHCP is not enabled on your network. Contact your network 
administrator for assistance.

Network Setup Using a Static IP Address
Before you begin, obtain the following information from your network administrator:

• IP Address
• Gateway Address
• Subnet Mask
• DNS Server Address

1 Press the Log In/Out button on the 
Control Panel, enter the Administrator’s 
Password [1111] and select Enter.

2 Press the Machine Status button then 
select Tools > Connectivity and 
Network Setup > Advanced > Network 
Setting > Network Setup > TCP/IP 
Options.

3 Select HTTP and Enable. Select Save.
4 Select either TCP/IP IPv4 SETUP or 

TCP/IP IPv6 SETUP.
5 Select the Dynamic Addressing button. 

By default, DHCP will be selected. Select Disabled to disable DHCP and select Save.
6 Select Name/Address. Enter the Host Name, by selecting the Keyboard symbol. 

Enter the IP Address by touching each box and entering the number using the 
Numeric Keypad. Select Save.

7 Select Subnet and Gateway. Enter the Subnet Mask and IP Gateway. Select Save.
8 If you do not wish to configure DNS settings proceed to the next step. If you wish to 

configure DNS settings select the DNS Configuration button. Enter the Domain 
Name and the Preferred DNS Server address. Select Save.

9 The static IP address is now set. Press the Log In/Out button and select Confirm to 
logout and close the Tools menu.
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Install Print Drivers
This procedure describes how to install Print Drivers using the Print Driver CD.

NOTE: If you wish to install different print drivers or are using a different operating 
system refer to the System Administration CD for full details.

The Print Drivers are on the Drivers CD that was delivered with your machine. 

You can use the Drivers CD to install multiple components such as printer drivers, user 
documentation and PPDs (PostScript® Printer Descriptions) at the same time. To use 
the installer, load the Drivers CD-ROM delivered with your machine.

1 At the client workstation insert the Driver CD into the CD drive.
2 If the CD does not start automatically, go to the Start menu, click Run and browse 

to the CD drive. Click Setup and click OK. Click OK to start the installation procedure.
3 Select the language for the installation and click Continue. The driver screen is 

displayed.

NOTE:  The selections are:
Install Print and Scan Drivers - Installs both the print drivers and the scan drivers.
Install Print Driver - Installs just the print drivers.
Install Scan Driver - Installs just the scan drivers.

To install Print Drivers use the instructions below.
4 Click Install Drivers.
5 Click Install Print Drivers.

NOTE: The PCL6 Driver is installed by default.

6 To install the PCL 5 or PS Print Drivers, click Option and check the boxes for the 
drivers required.

7 Enter the Printer’s IP address, DNS name or UNC path for the device.
8 Click Install.
9 Follow the on screen messages to complete the installation.
10 When the Print Driver is successfully installed, either send a test print from the print 

driver or submit a job to the WorkCentre 4250/4260 Series printer.
11 If the printing operation is successful, continue on to the next setup procedure in this 

document. If the print operation failed, refer to Troubleshooting on page 33.

For a full explanation refer to the System Administration CD that accompanied your 
machine.
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E-mail Setup
If you wish to setup the E-mail service follow this procedure. If you do not want to 
setup this service at this time continue on to Fax Setup on page 15.

NOTE: If you do not see the E-mail button on the Services Home screen, enable 
E-mail in the Tools Pathway. (Press Log In/Out > Password [1111] > Enter > 
Machine Status > Tools > User Interface > Service Enablements > E-mail > 
Enable).

Before starting the setup procedure, please ensure the following items are available 
or the following actions have been performed:
• Ensure the machine is fully functioning on the network and that the 

E-mail service is available on the Services Home screen.
• Ensure that the TCP/IP and HTTP protocols are configured on the machine and 

fully functional. Refer to Network Setup Using a Static IP Address on page 11.
• Obtain the IP Address of a functional SMTP mail server that accepts inbound 

mail traffic.
• Ensure the DNS settings are configured correctly and obtain the Domain Name 

address, if applicable.
• Create an E-mail account which the machine will use as the default From 

address.
• Test the E-mail account by sending an E-mail to the Xerox machine account. 

This task should be completed at a mail client on your network that supports 
SMTP (Simple Mail Transfer Protocol) and POP3 (Post Office Protocol 3). 

You will use CentreWare Internet Services to configure E-mail settings and this is 
accessed through your web browser.

1 Open your Web browser and enter the TCP/IP address of the machine in the Address 
bar. Press Enter.

2 Click Properties > Connectivity > Protocols > TCP/IP.
3 Enter the domain name in the Domain Name box (for example: 

abc.xyz.company.com). It is only necessary to configure the DNS settings if Host 
Names are to be used.

NOTE: If Dynamic Addressing has been set on the machine (DHCP or BootP) the 
Domain Name will not be accessible. If you need to change it, click Static from the IP 
Address Resolution menu list. 

4 Scroll to the bottom of the screen and click the Apply button to implement any 
changes. 

5 Enter the current administrator tools User Name and Password. 
The default is [admin] which is case sensitive, and [1111].

6 From the Protocols menu click SMTP Server. 
7 Click either IP Address or Host Name and enter the Host Name or the IP Address and 

Port Number (1-65535) of the SMTP Server. The default Port is 25.
8 Check the Server Requires SMTP Authentication box if required.
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9 Enter the Login Name and Password.
10 Click Apply to confirm your settings.
11 From the Properties menu, click Services > E-mail Settings > Defaults.
12 To amend the settings on the E-mail Setup screen, click Edit for each options group.

NOTE: A From: address is required to send e-mails from the device. Click Edit in the 
General group to specify a default From: address.

13 When you have made your selections click Apply.

NOTE: For more information on all of the E-mail features including setting up 
address books, please refer to the System Administration CD.
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Fax Setup
The WorkCentre 4250X/XF and 4260X/XF Series configurations have Fax installed as 
standard. The Fax Kit will require setup when the machine is installed.

Setting up the Fax Kit
1 Set up the Fax Kit using the instructions in the Kit.
2 Connect the telephone line to the 

Line connector on the device.
3 If you wish to attach a handset to 

the device, connect the handset to 
the Ext. connector.

4 Press the Log In/Out button on 
the Control Panel, enter the 
Administrator’s Password [1111] 
and select Enter.

5 Press the Machine Status button 
then select Tools > User 
Interface > Service 
Enablements > Embedded Fax. 
The Fax Install Screen will appear.

6 Select the required (or nearest) country location by selecting the entry in the Country 
Setup list and select Next.

7 Select the required dialing method. For a tone line select Tone. For a 10 pulse per 
second line select Pulse. If in doubt, select Tone.

8 Select the keypad symbol for Fax Number and enter the fax telephone number for 
the device.

9 Select the keypad symbol for Machine Name and enter a custom name for the 
device.

10 Select Save and Close. The device will reboot. The machine will now send and 
receive fax transmissions using default settings. If you wish to change the Fax Setup 
enter the Tools Pathway as described in steps 4 and 5 and select Tools > User 
Interface > Fax Service Settings. The various Fax options can be selected and 
changed.

Line
connector

Handset (Ext.)
connector
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Installing Option Kits
This section provides instructions on how to install and configure optional features:

• Network Accounting
• Server Fax

NOTE: For more instructions on installing and configuring Server Fax and Network 
Accounting, refer to the System Administration CD.

Installing Option Kits
All the Option Kits are installed in the same way. Each kit will contain a Feature 
Enablement Key and instructions.

1 With the machine switched on, insert the 
Feature Enablement Key into the Card Reader 
slot at the rear of the machine. Indicator lights 
on the Feature Enablement Key will highlight 
(first red, blinking green and then solid green).

2 When the feature is successfully installed a pop-
up message will tell you that the feature is 
configured and ask you to remove the Feature 
Enablement Key.

Network Accounting
Network accounting provides the ability to manage usage of the machine with 
detailed cost analysis capabilities. 
Print, Scan, Fax and Copy jobs are tracked at the machine and stored in the job log. 
Users must enter their User ID and Account ID to access the machine and 
information about the numbers of jobs performed is recorded in a job log.

Installing the kit

Install the kit. Refer to Installing Option Kits on page 16.

Enable Network Accounting

1 Press the Log In/Out button on the Control Panel, enter the Administrator’s 
Password [1111] and select Enter.

2 Press the Machine Status button then select Tools > Accounting > Accounting 
Enablement > Authentication Mode.

3 Select the On button under Network Accounting header.
4 Select Save.
5 Press the Log In/Out button and select Confirm to logout.

NOTE: Refer to the System Administration Guide for more information.

Card Reader slot
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Server Fax
The Server Fax feature enables Users to send documents to one or more fax machines 
via the telephone network without having a dedicated telephone line connected to 
the machine. This is achieved by connecting the machine to a network Fax Server 
which can manage fax transmissions throughout an organisation.

Installing the kit

1 Install the kit. Refer to Installing Option Kits on page 16.

Enable Server Fax

2 Press the Log In/Out button on the Control Panel, enter the Administrator’s 
Password [1111] and select Enter.

3 Press the Machine Status button then select Tools > User Interface > Service 
Enablements > Server Fax. 

4 Select Enable.
5 Select Save.
6 Press the Log In/Out button and select Confirm to logout and close the Tools menu.

NOTE: Refer to the System Administration Guide for more information.
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Making Copies
1 Load the documents to be copied either 

face up in the Document Feeder or face 
down to the rear left corner of the 
Document Glass.

2 Press the Services Home button and then 
Copy. The Copy screen will be displayed.

3 Select the required features using the 
Touch Screen.

The features are shown in the table below.

4 Enter the number of copies required, using the numeric keypad and then press Start.

NOTE: To confirm the Copy job, press the Job Status button on the Control Panel to 
display the Job Status screen. The queued copy job will be displayed in the queue.

Copy Image Quality Layout 
Adjustment Output Format

Reduce / 
Enlarge Reduce 
or enlarge the 
image 25% to 
400%

Original Type 
Define the original 
document as text, 
text and photo, or 
photo to optimise 
resolution settings

Original Size
Set size of original

Booklet Creation 
Automatically print 
document as a 
booklet

Paper Supply 
Select the tray/
size of paper

Lighten / Darken 
Lighten or darken 
the output

Book Copying 
Copy bound 
documents

Covers
Insert covers

2-Sided 
Copying
1 or 2 sided copy 
options

Background 
Suppression
Automatically 
reduce or eliminate 
a dark background

Image Shift 
Move the image 
on the page

Transparency 
Separators
Insert blank or printed 
dividers between each 
transparency

Copy Output
Collate and 
staple options

Edge Erase
Delete the edges 
of the image

Page-layout
Prints several images 
on 1 page

Store Job
Save job to the device
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Additional Copy Features
Reduce / Enlarge

Originals can be reduced or enlarged between 25% and 400%. To 
use this option, select the Copy tab. Select any one of the preset 
reduce/enlarge ratios or select More to access custom settings.

Image quality adjustment
You can enhance the copy quality of the output based on the type 
and quality of the original being scanned. To use this option, select 
the Image Quality tab.

Original Type: Select the type of document to be copied, either 
Text, Text and Photo or Photo.

Lighten / Darken: Adjusts the lightness or darkness of the output. 

Background Suppression: Use to automatically reduce or 
eliminate the dark background resulting from copying coloured 
paper or newspaper originals. 

Creating booklets
A sequential set of either 1-sided or 2-sided originals can be copied 
to create handy booklets. The machine produces 2-sided prints 
automatically, which when folded, produces a booklet with all the 
pages in the correct sequence. The machine will also reduce and 
correctly position each image to fit on the selected paper. 

To use this option, load the originals in the Document Feeder and 
select the Output Format tab and Booklet Creation. 

Multiple images
This feature is used to copy two or more documents, in a reduced 
size, onto one sheet of paper. It is ideal for creating handouts, 
storyboards or documents used for archival purposes. To use this 
option, load the originals in the Document Feeder and select the 
Output Format tab and choose Page Layout. You can copy one, 
two or four separate originals onto one side of a sheet of paper.
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Printing a Document
1 Ensure that the correct printer driver has been installed on your PC. To install the 

print drivers refer to Install Print Drivers on page 12.

You can also access the Print Drivers from the Drivers CD or you can download the 
latest versions from the Xerox website at www.xerox.com/support.

2 Open the document to be printed. Click File > Print and select the Xerox WorkCentre 
4250/4260 Series from the list of printers displayed.

3 To change the default printing properties click Properties.

The print driver has various tabs that contain 
options and properties.

• Use the Paper/Output tab to 
choose the job type, type of media, 
size and color, and output choices 
such as 2-sided prints. 

• The Layout/Watermark tab has 
various options to add watermarks 
to pages, change page orientation 
(landscape or portrait) and enable 
booklet and multi-up printing.

• The Advanced tab contains various 
font and printing options, such as 
reduce and enlarge image.

Choose the options required for your printing job and click OK to print the document.
4 The print job will be sent to the machine and will appear in the Active Jobs queue 

until it is printed. To view the queue at the device, press the Job Status button on 
the control panel.
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Additional Print Features
Rotate image

This feature enables you to rotate the page through 180 degrees. To 
use this option, click the Advanced tab and click on Image Options. 
Select Enabled to rotate page images 180 degrees from their 
current orientation. Select Disabled to turn the feature off.

Saved settings
Frequently (or rarely) used features of a print job can be saved with 
the Saved Settings option. This enables you to name, save, and recall 
almost all selectable features of a print job. You can store up to 50 
different job settings. To use this option, click the Paper/Output tab, 
click Save Settings down arrow. Select Save As to save current 
settings or select a previously saved setting.

Toner Saver
If you are printing draft documents you can reduce the toner (dry 
ink) used by using the Draft Mode feature. The image will be lighter 
than normal but will be legible and ideal for checking or 
proofreading a document. To conserve toner, click the Advanced 
tab and open Image Options. In Draft Mode select On.

Add watermark
The Watermark feature lets you create and print background text or 
bitmaps, across the pages of your documents. You can create your 
own watermarks or edit existing ones. You can also specify 
watermarks to be printed in the foreground or background or printed 
only on the first page. To use this option, click the Layout/
Watermark tab and click the appropriate choices from the 
Watermark section.
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Sending a Fax
NOTE: This feature is available on all machines, but is standard on WorkCentre 
4250X/XF and 4260X/XF configurations. 

1 Load the documents to be faxed either face down on the Document Glass or face up 
into the Document Feeder.

2 Press the Services Home button and 
choose the Fax option. This displays 
the Fax screen.

3 Enter the recipient’s fax number by:
• Keypad Dial - select the Enter 

Number area on the touch 
screen and enter the number 
using the numeric keypad.

• Manual Dial - if a telephone 
handset is attached to the 
device, select Manual Dial and dial the number on the handset, or use the 
numeric keypad to dial.

• Speed Dial - select Speed Dial and select a pre-set speed dial number.
• Add - add several recipients to the Send List to send a fax to several 

recipients. This button provides access to the dial directory for individuals 
and groups.

Select the required features for your fax job from the following table: 

Fax Image Quality Layout 
Adjustment  Fax Options

2-Sided Scanning
1-sided or 2-sided 
originals

Lighten / Darken
Lighten or darken 
the output

Original Size
Set size of original

Store for Polling
Save the fax on the 
local machine

Original Type
Define the original 
document as text, 
text and photo, or 
photo to optimise 
resolution settings

Background 
Suppression
Automatically 
reduce or elimate a 
dark background

Remote Polling
Retrieve faxes 
stored on other 
machines

Resolution
Set the quality of 
image

Color Mode
Black and white or 
color scan

Delay Send
Specify when the 
fax should be sent

Send Header Text
Add information to 
the start of the fax
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4 Press Start to transmit your fax.

NOTE: To confirm the Fax job, press the Job Status button on the Control Panel to 
display the Job Status screen. The queued job will be displayed. 

Mailboxes
Send a fax to a 
local or remote 
mailbox

Fax Sending 
Features
Specify the line 
rate used at the 
start of the fax 
transmission

Fax Reports
Select the fax 
confirmation or 
error report

Fax Image Quality Layout 
Adjustment  Fax Options
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Additional Fax Features
Delayed send

This feature enables you to specify the time the fax is transmitted. 
This option can be used to delay transmission of a fax job to an off-
peak period to reduce the cost of the call. To use this option, select the 
Fax Options tab. Select Fax Options > Delayed Send. 

Change the resolution
The Resolution affects the appearance of the fax at the receiving fax 
terminal. To use this option, select the Fax tab and choose from the 
available options under Resolution. You can select Standard for most 
text documents, Fine for line art and photos, and Superfine for high 
resolution graphics and photos.

Set up an Address Book
Use this feature to store destination names and fax numbers in your 
device. Entries stored here will be available for selection within the 
Send List feature on the Fax options tab. Select the Fax tab and 
then Address Book. Enter Individual fax details. Dialing Groups can 
also be set up comprising several Individual entries.

Fax Reports
Numerous fax reports can be printed. To access the fax report 
options, select the Fax Options tab, then select Fax Reports. Select 
the desired fax report.

Alternatively, press the Machine Status button and select Machine 
Information > Information Pages > and then select the desired 
report.
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Network Scanning
Network Scanning enables you to scan your hard copy documents and store them as 
electronic files.

1 Load the documents to be scanned either face down on the Document Glass or face 
up into the Document Feeder.

2 Press the Services Home button on the 
Control Panel. Select the Network 
Scanning option. This displays the 
Network Scanning screen.

3 Select the Scanning Template you 
require from the list.

4 If required, modify the template 
settings from the options on the 
Network Scanning, Advanced 
Settings, Layout Adjustment and Filing Options tabs.

Network 
Scanning Advanced Settings Layout 

Adjustment Filing Options

Output Color
Black and white, 
grayscale, or color 
scan

Lighten / Darken 
Lighten or darken 
the output

Original Size
Set size of original

File Name
If file name 
already exists

2-Sided 
Scanning
Original can be 1 
or 2 sided, second 
side can be 
rotated 

Background 
Suppression
Automatically 
reduce or elimate a 
dark background

Scan to Edge
Scan the complete 
page

Document 
Management 
Fields
Enter index 
information about 
your document

Original Type
Text, photo or 
text and photo

Resolution
From 72x72 to 
600x600 dpi

Add File 
Destinations
Add additional file 
destinations to 
any template

Resolution
Sets the scan 
settings to suit 
how the scanned 
image will be 
used

Quality/File Size 
Optimum quality 
versus file size

File format
PDF, TIF or JPEG
uick use guide 25



5 Press Start to scan your documents.

NOTE: To confirm the scan job, press the Job Status button on the Control Panel to 
display the Job Status screen. The queued job will be displayed. 

Update Templates
Use a recently 
created or updated 
template before the 
system 
automatically adds 
it to the template list

Network 
Scanning Advanced Settings Layout 

Adjustment Filing Options
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Additional Network Scanning Features
Creating Scanning Templates
Templates are used in network scanning to 
define the destination and scan settings for 
your scan job. Your workflow will be more 
efficient if you create specific templates for 
your most frequent scanning jobs.

New templates are based on the settings 
configured for the Default Template or you 
can copy and modify existing templates. 
Up to 250 templates can be displayed.

1 Open your Web browser and enter the TCP/
IP address of the machine in the Address bar. Press Enter and click the Scan tab.

2 In the General Information window, enter a name for your template in the Template 
Name box. Optionally you can add a description and the name of the owner.

3 Click Add to create the new template. The template will appear in the Templates 
list on the left hand side.

Name / Format

4 To select the name and the format of the scanned document, click Edit. Enter a 
name for the scanned document and choose the format from: TIFF, mTIFF, JPEG or 
PDF. Click Apply.

Destination Services

5 The scan can be sent to a file repository setup by the System Administrator or 
transmitted as a fax if Server Fax is enabled on the device. Click File and/or Fax as 
appropriate. If you click File, select the file repository to which your scanned images 
will be sent.

Document Management Fields

6 If you wish to add data to assist document management of your scanned images, 
click Add and complete the appropriate information.

Scan Options

7 To change the scanning options click Edit. You will be able to set 2-Sided, Original 
Type and advanced scanning settings such as Lighten/Darken, Color Options, 
Original Input and Resolution. You may also choose to print a confirmation report 
and job log.

8 When you have made your selections, click Apply. 
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Sending an E-mail
1 Load the documents to be E-mailed either face down on the Document Glass or face 

up into the Document Feeder.
2 Press the Services Home button on the 

Control Panel.
3 Select E-mail.
4 Select From and enter the address you 

want to appear in the From field of the 
E-mail.

NOTE: This field may have been preset 
by the Administrator and may not be 
editable.

5 Select New Recipient and enter the E-mail address of the recipient. If an address 
book has been set up, select Address Book and enter the name of the recipient. The 
address book will be searched and the recipient can be selected from the resulting 
list of names. Multiple recipients can be added to the Address List in this way.

6 Select any setting appropriate for your document from either the E-mail, Advanced 
Settings, Layout Adjustment or the E-mail Options tabs.

7 Press Start to scan your document and send it as an attachment to an E-mail.

NOTE: To confirm the job, press the Job Status button on the Control Panel. The job 
will be displayed in the job queue. 

E-mail Advanced 
Settings

Layout 
Adjustment E-mail Options

Output Color
Black and White, 
Grayscale or Color 

Lighten/Darken
Lighten or darken 
the image

Original Size
Set size of original

File format
PDF, TIF or JPEG

2-Sided Scanning
Original can be 1 or 
2 sided 

Background 
Suppression
Suppress dark 
backgrounds

Scan to Edge
Scan the complete 
page

Reply To
Set E-mail address

Original Type
Text, Photo or Photo 
and Text.

Quality/File Size 
Optimum quality 
versus file size

Message
Enter message 
contents

Resolution
From 72x72 to 
600x600 dpi

Resolution
From 72x72 to 
600x600 dpi
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Additional E-mail Features
Color Attachments

When the Color scan option is selected you will also be able to attach 
a full color image to your email in a JPEG format. This format is a 
better compression format for color bitmaps.

To enable Color scan to E-mail select the E-mail tab and choose the 
Output Color option. Select Full Color.

NOTE: The maximum image resolution for color images is 300x300 dpi.
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Enhance your WorkCentre’s productivity
The WorkCentre 4250/4260 Series is a powerful multi function device with many 
digital functions integrated into one sleek system. It is designed to support large 
workgroups in different production environments. You can do more with less and 
streamline your workflow with these productivity enhancing features.
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Customize your device

On-line Address Book

Remote Administration

The machine can be setup to reflect your office’s workflow. For example, the 
initial screen you see when you walk up to the machine can be either the Machine 
Status, Job Status or one of the Services. Default settings for each of the Services 
can be set to your own requirements such as the default paper tray, customized 
reduction ratios and 2-sided copying to save on paper. 
To explore the options, access Tools and explore the Feature Defaults and 
Copy Service Settings.

The Address Book comes in handy when you have built up a list of frequent fax 
or mail recipients. Use this feature to program the Address Book with 
recipients’ details like E-mail address or fax numbers. Address Numbers 
registered for the Address Book can also be used as speed dial codes.

If configured, your machine is able to support both company (LDAP) and Local 
Address books. Local address books can be imported from a .csv file in 
Internet Services > Properties > Services > E-mail Settings.

Your multi function machine contains its own CentreWare Internet 
Services site. The site is accessed from your web browser. As a user, you 
can obtain information about the machine, and any jobs sent to the 
machine, from the comfort of your own desktop. 
The various tabs on the web page contain different options to assess the 
status of the machine, media it contains, jobs in queue and Administrator 
setups. You can even send a print-ready job over the Internet with this 
feature.
Simply open your web browser and enter the IP address of the device.
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Send paper documents as E-mail

Easy Consumable Management

Powerful Documents

Scanned documents can be sent as E-mail attachments to a specified E-mail 
recipient or recipients. Access to the E-mail features is gained using the Services 
Home button on the Control Panel and the E-mail option on the display. This is 
an excellent feature for scanning documents for your own use. Simply select the E-
mail feature, enter your own E-mail address and scan the document. Moments 
later it will be in your E-mail Inbox.

Consumables are items on the machine that need replenishing or replacing, 
such as paper, staples, and customer replaceable units. Units like the Toner 
Cartridge and Staple Cartridge are customer replaceable, meaning you can 
replace the consumable without having to call out a Xerox service 
representative. This enables you to reduce down time.

The machine is not just any ordinary printer, you can use your machine to print and 
create documents tailored to your needs, be it for a presentation, as handouts or as 
meeting notes. 

For example, the Booklet Creation feature enables the production of booklets or 
multi-page copies from 1 or 2-sided originals. Bound Originals can be scanned in 
color and sent to yourself using E-mail for inclusion in your electronic documents. 
Presentation packs can be created using the Multi-up feature, and many more. You 
are only limited by your imagination.
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Troubleshooting
A variety of situations can effect the quality of your output. For optimal performance, 
ensure the guidelines in the User Guide are followed. The documentation and the 
fault messages on the machine help you to locate and resolve a problem easily. 

Some problems can be resolved by switching off and switching on your device. Wait 
approximately 20 seconds before switching the machine ON. If after rebooting your 
machine the problem has not been resolved, have a look at some of the areas below 
to identify solutions.

Problem Solution

The machine will not 
power on

• Check to see that the machine is not in Low Power Mode as 
indicated by the green light on the Control Panel. Touch the 
User Interface screen to re-activate.

• Check to see that the power cord is correctly installed.
• Press the ON/OFF button to ON (I).

Documents will not 
feed through the 
Document
Feeder

• Ensure that all staples or paper clips have been removed from the 
originals.

• Ensure the document feeder is not overloaded. Max. 100 
documents. 

• Ensure that the edge guides are adjusted to touch the sides of the 
originals.

The machine will not 
print from a 
workstation

• Make sure that an active network cable is connected to the work-
station.

• Check that the Network Setup is correct. Refer to Connecting to the 
Network on page 10.

Cannot send an 
E-mail

• Check if the machine is connected on the network as a printer.
• Check that E-mail is enabled. Refer to E-mail Setup on page 13.

Paper jams • Load the paper in the paper trays with the seam side of the paper 
up.

• Load the paper in the Bypass Tray with the seam side down.
• If the paper curls excessively, flip the paper over in the applicable 

paper tray.
• Use paper from a fresh package.

Cannot fax a 
document

• Ensure your machine is connected to a working telephone line and 
check for a dial tone.

• Check that Fax is enabled. Refer to Fax Setup on page 15.
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Paper jams
The screen will indicate the location of the jam. 

• Follow the instructions on the display 
to clear the paper from the paper 
path. 

• Ensure that all jam clearance doors 
and covers are returned to their 
correct positions. 

NOTE: Jam Clearance areas may vary 
depending on your machine model and 
configuration.

Document jams
The display will indicate when a document jam has occurred.

• Follow the instructions on the display and remove all the documents from 
the document feeder and document glass as instructed. The illustration 
below shows the document feeder jam clearance areas.

• When instructed to do so, re-order the 
documents as at the start of the job and 
reload into the document feeder. The 
documents will be recycled 
automatically to recover the job 
integrity.

p

 Fuser Area

Paper Jam 
Area

Side Cover Area Jam

1b 1a 1c

Finisher Area Jam

Lift the Document 
Feeder cover 

Lift the Feed Assembly cover

Lower Jam
Clearance

Cover
handle
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Help
When using your device, detailed and timely help is available at your fingertips. You 
can access Help information and tips from a variety of sources.

On the device
Press Help at any time to access the on-line 
help screens. Messages, screen instructions 
and graphics provide additional 
information. 

Documentation
Most answers to your questions will be 
provided by the documentation that is 
supplied on CDs with the WorkCentre 4250/
4260 Series. Alternatively you can access the 
documents from www.xerox.com/support.

• User Guide - contains instructions and information about all the features on 
the device.

• System Administration Guide - provides detailed instructions and 
information about connecting your machine to the network and installing 
optional features.

On the Print Driver
Click Help on the printer driver screen or 
press [F1] on the PC keyboard for 
information on the displayed printer driver 
screen. 
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On CentreWare 
Internet Services
Click Index to view the contents 
of the Internet Services site.

Click Help to take you to the 
Xerox on-line support web site.
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Greenwich Mean Time Offset
http://wwp.greenwichmeantime.com/.

City/Region/
Country

GMT 
Offset

City/
Region/
Country

GMT 
Offset

City/Region/
Country

GMT 
Offset

International Date Line 
West

-12.0 Switzerland +1.0 Chennai +5.5

Midway Island -11.0 Luxembourg +1.0 Kolkata +5.5

Samoa -11.0 Austria +1.0 Mumbai +5.5

Hawaii -10.0 Croatia +1.0 New Delhi +5.5

Alaska -9.0 Czech Republic +1.0 Almaty +6.0

Pacific Time
(US, Canada)

-8.0 Finland +1.0 Novosibirsk +6.0

Tijuana -8.0 Denmark +1.0 Astana, +6.0

Mountain Time 
(US, Canada)

-7.0 Sweden +1.0 Dhaka +6.0

Central America -6.0 Poland +1.0 Sri Jayawardenen-
pura

+6.0

Central Time 
(US, Canada)

-6.0 Norway +1.0 Rangoon +6.5

Guadalajara -6.0 Italy +1.0 Bangkok +7.0

Bogota -5.0 Greece +2.0 Hanoi +7.0

Lima -5.0 Turkey +2.0 Jakarta +7.0

Quito -5.0 Bulgaria +2.0 Krasnoyarsk +7.0

Eastern Time 
(US, Canada)

-5.0 Egypt +2.0 Beijing +8.0

Atlantic Time (Canada) -4.0 Isreal +2.0 Chongqing +8.0

Caracas -4.0 South Africa +2.0 Hong Kong +8.0

La Paz -4.0 Jordan +2.0 Urunqi +8.0

Newfoundland -3.0 Syria +2.0 Irkutsk +8.0

Brazilia -3.0 Finland +2.0 Ulaan Bataar +8.0

Buenos Aires -3.0 Moscow +3.0 Kuala Lumpur +8.0

Greenland -3.0 St. Petersburg +3.0 Singapore +8.0

Azores -1.0 Volgograd +3.0 Taipei +8.0

Cape Verde Islands -1.0 Kuwait +3.0 Seoul +9.0

Casablanca 0.0 Tehran +3.5 Yakutsk +9.0

Monrovia 0.0 Abu Dhabi +4.0 Guam +10.0

UK 0.0 Muscat +4.0 Port Moresby +10.0

Eire 0.0 Baku +4.0 Vladivostok +10.0

Portugal 0.0 Yerevan +4.0 Magadan +11.0

East Africa 0.0 Tbilisi +4.0 Soloman Islands +11.0

Holland +1.0 Kabul +4.5 New Caledonia +11.0

Belgium +1.0 Ekaterinburg +5.0 Fiji +12.0

France +1.0 Islamabad +5.0 Kamchatka +12.0

Spain +1.0 Karachi +5.0 Marshall Islands +12.0

Germany +1.0 Tashkent +5.0 Nuku’alofa +13.0
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