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Product notice

This user guide describes features that are
common to most models. Some features
may not be available on your computer.

To obtain the latest information in this
guide, contact support. For U.S. support, go
to http://www.hp.com/go/contactHP. For
worldwide support, go to
http://welcome.hp.com/country/us/en/
wwcontact_us.html.

Software terms

By installing, copying, downloading, or
otherwise using any software product
preinstalled on this computer, you agree to
be bound by the terms of the HP End User
License Agreement (EULA). If you do not
accept these license terms, your sole
remedy is to return the entire unused
product (hardware and software) within 14
days for a refund subject to the refund
policy of your place of purchase.

For any further information or to request a
full refund of the computer, please contact
your local point of sale (the seller).


http://www.hp.com/go/contactHP
http://welcome.hp.com/country/us/en/wwcontact_us.html
http://welcome.hp.com/country/us/en/wwcontact_us.html

Safety warning notice

/\ WARNING! To reduce the possibility of heat-related injuries or of overheating the computer, do not
place the computer directly on your lap or obstruct the computer air vents. Use the computer only on
a hard, flat surface. Do not allow another hard surface, such as an adjoining optional printer, or a soft
surface, such as pillows or rugs or clothing, to block airflow. Also, do not allow the AC adapter to
contact the skin or a soft surface, such as pillows or rugs or clothing, during operation. The computer
and the AC adapter comply with the user-accessible surface temperature limits defined by the
International Standard for Safety of Information Technology Equipment (IEC 60950).
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1 Welcome

After you set up and register the computer, it is important to take the following steps:

Connect to the Internet—Set up your wired or wireless network so that you can connect to the
Internet. For more information, see Connecting to a network on page 14.

Get to know your computer—Learn about your computer features. Refer to Getting to know
your computer on page 4 and Navigating using the keyboard, touch gestures and pointing
devices on page 21 for additional information.

Find installed software—Access a list of the software preinstalled on the computer:

Select Start > All Programs. For details about using the software included with the computer,
see the software manufacturer's instructions, which may be provided with the software or on the
manufacturer's website.
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Finding information

The computer comes with several resources to help you perform various tasks.

Resources

For information about

Setup Instructions poster

e  How to set up the computer

° Help to identify computer components

Help and Support

To access Help and Support, select Start > Help and
Support.

To obtain the latest information in this guide, contact
support. For U.S. support, go to http://www.hp.com/go/
contactHP. For worldwide support, go to
http://welcome.hp.com/country/us/en/
wwcontact_us.html.

e  Operating system information
e  Software, driver, and BIOS updates
e  Troubleshooting tools

° How to access support

Windows Embedded Standard 7 for HP Thin Clients
Quick Reference Guide

To access the user guides, select Start > Help and
Support > User guides.

° Features of HP thin client models that use the Windows®
Embedded Standard (WES) 7 operating system.

Regulatory, Safety and Environmental Notices

To access the user guides, select Start > Help and
Support > User guides.

e  Regulatory and safety information

e  Battery disposal information

Safety & Comfort Guide

To access the user guides, select Start > Help and
Support > User guides.

—or—

Go to http://www.hp.com/ergo.

° Proper workstation setup, posture, health, and work habits

e  Electrical and mechanical safety information

Worldwide Telephone Numbers booklet

This booklet is provided with your computer.

HP support telephone numbers

HP website

To obtain the latest information in this guide, contact
support. For U.S. support, go to http://www.hp.com/go/
contactHP. For worldwide support, go to
http://welcome.hp.com/country/us/en/
wwcontact_us.html.

e  Support information
e  Ordering parts and finding additional help

e  Accessories available for the device

Chapter 1 Welcome
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Resources For information about

Limited Warranty* Warranty information

To access this guide, select Start > Help and
Support > User guides > View Warranty
Information.

—or —

Go to http://www.hp.com/go/orderdocuments.

*You can find the expressly provided HP Limited Warranty applicable to your product located with the user guides on your
computer and/or on the CD/DVD provided in the box. In some countries/regions, HP may provide a printed HP Limited
Warranty in the box. For some countries/regions where the warranty is not provided in printed format, you may request a
printed copy from http://www.hp.com/go/orderdocuments or write to:

e  North America: Hewlett-Packard, MS POD, 11311 Chinden Blvd., Boise, ID 83714, USA
e Europe, Middle East, Africa: Hewlett-Packard, POD, Via G. Di Vittorio, 9, 20063, Cernusco s/Naviglio (Ml), Italy
e  Asia Pacific: Hewlett-Packard, POD, P.O. Box 200, Alexandra Post Office, Singapore 911507

When you request a printed copy of your warranty, please include your product number, warranty period (found on your
service label), name, and postal address.

IMPORTANT: Do NOT return your HP product to the addresses above. For U.S. support, go to http://www.hp.com/go/
contactHP. For worldwide support, go to http://welcome.hp.com/country/us/en/wwcontact us.html.

Finding information
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2 Getting to know your computer

Top
TouchPad

JU

|

|
S
P—

H

—o

Component

Description

(1

TouchPad on/off button

Turns the TouchPad on and off.

(2

TouchPad zone

Moves the pointer and selects or activates items on the
screen.

@)

Left TouchPad button

Functions like the left button on an external mouse.

4

Right TouchPad button

Functions like the right button on an external mouse.

Chapter 2 Getting to know your computer



Lights

L o
Component Description
(1) I Power light e  On: The computer is on.
U e  Blinking: The computer is in the Sleep state.
e  Off: The computer is off.
(2) Caps lock light On: Caps lock is on.
(3) TouchPad light e  Amber: The TouchPad is off.
e  Off: The TouchPad is on.
(4) I ﬂ Microphone mute light e  Amber: The microphone is muted.
H e  Off: The microphone is on.
(5) Num lock light On: Num lock is on.
(6) {[ }] Wireless light e  White: An integrated wireless device, such as a
I wireless local area network (WLAN) device is on.
e  Amber: All wireless devices are off.
(7) Mute light e  Amber: Computer sound is off.

L[]

e  Off: Computer sound is on.

Top



Buttons and speakers

Component

Description

(1) LI) Power button

e  When the computer is off, press the button to turn on
the computer.

e  When the computer is on, press the button briefly to
initiate Sleep.

e  When the computer is in the Sleep state, press the
button briefly to exit Sleep.

CAUTION: Pressing and holding down the power button
will result in the loss of unsaved information.

If the computer has stopped responding and Windows®
shutdown procedures are ineffective, press and hold the
power button for at least 5 seconds to turn off the computer.

To learn more about your power settings: Select Start >
Control Panel > System and Security > Power Options.

(2) Speakers (2)

Produce sound.

(3) {[ I}] Wireless button

Turns the wireless feature on or off but does not establish a
wireless connection.

(4) ‘ ® Volume mute button

Mutes and restores speaker sound.

6 Chapter 2 Getting to know your computer



Keys

L
L
)
L]
]

Component

Description

()

esc key

Displays system information when pressed in combination
with the fn key.

)

fn key

Executes frequently used system functions when pressed in
combination with a function key, the num lk key, or the esc
key.

(©)

Windows button

Displays the Windows Start menu.

(4)

Function keys

Execute frequently used system functions when pressed in
combination with the fn key.

©) E

Windows applications key

Displays a shortcut menu for items beneath the cursor.

(6)

Embedded numeric keypad

When the keypad is turned on, it can be used like an
external numeric keypad.

Each key on the keypad performs the function indicated by
the icon in the upper-right corner of the key.

@)

num lk key

Turns the embedded numeric keypad on and off when
pressed in combination with the fn key.

Top
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DOOS

Component

Description

(1) (¢ I}:, Wireless light

White: An integrated wireless device, such as a
wireless local area network (WLAN) device is on.

Amber: All wireless devices are off.

(2) LI) Power light

On: The computer is on.
Blinking: The computer is in the Sleep state.

Off: The computer is off.

(3) , AC adapter/Battery light

White: The computer is connected to external
power and the battery is charged from 90 to 99
percent.

Amber: The computer is connected to external
power and the battery is charged from 0 to 90
percent.

Blinking amber: A battery that is the only
available power source has reached a low
battery level. When the battery reaches a critical
battery level, the battery light begins blinking
rapidly.

Off: The battery is fully charged.

(4) Drive light

(<0

Blinking white: The hard drive or optical disk
drive is being accessed.

Chapter 2 Getting to know your computer



Component

Description

(1) Audio-out (headphone) jack/Audio-in
(microphone) jack
i—

Produces sound when connected to optional powered
stereo speakers, headphones, earbuds, a headset, or
television audio. Also connects an optional headset
microphone. This jack does not support optional
microphone-only devices.

WARNING! To reduce the risk of personal injury, adjust
the volume before putting on headphones, earbuds, or a
headset. For additional safety information, see the
Regulatory, Safety and Environmental Notices. To access
the user guides, select Start > Help and Support > User
Guides.

NOTE: When a device is connected to the jack, the
computer speakers are disabled.

NOTE: Be sure that the device cable has a 4-conductor
connector that supports both audio-out (headphone) and
audio-in (microphone).

() USB ports (2)

Connect optional USB devices and provide enhanced USB
power performance.

NOTE: These ports support USB 2.0 by default. For
details about activating the USB 3.0 port functionality, see
Using a USB device on page 41.

(3) D Dual-Mode DisplayPort

Connects an optional digital display device, such as a high-
performance monitor or projector.

(4) iDI External monitor port

Connects an external VGA monitor or projector.

(5) Vents (2)

Enable airflow to cool internal components.

NOTE: The computer fan starts up automatically to cool
internal components and prevent overheating. It is normal
for the internal fan to cycle on and off during routine
operation.

(6) ﬂ Security cable slot

Attaches an optional security cable to the computer.

NOTE: The security cable is designed to act as a
deterrent, but it may not prevent the computer from being
mishandled or stolen.

Right



Left

J.ﬁ'ﬁ\e—ﬁ

QSIS

Component

Description

0

2

Power connector

Connects an AC adapter.

(2

i

RJ-45 (network) jack
RJ-45 (network) lights (2)

Connects a network cable.
e  Green (left): The network is connected.

e Amber (right): The network is showing activity.

(3)

USB charging port

Connects an optional USB device. The USB charging port
can also charge select models of cell phones and MP3
players, even when the computer is off.

NOTE: These ports support USB 2.0 by default. For
details about activating the USB 3.0 port functionality, see
Using a USB device on page 41.

(4)

Memory card reader

Reads data from and writes data to memory cards such as
Secure Digital (SD).

(5

USB port

Connects optional USB devices and provide enhanced
USB power performance.

NOTE: These ports support USB 2.0 by default. For
details about activating the USB 3.0 port functionality, see
Using a USB device on page 41.

(6)

Upgrade bay (optical drive shown)

The upgrade bay can hold an optical drive that reads and
writes (select models only) to an optical disc. It can also
hold a weight saver option.

@)

Optical drive light (select models only)

e  Green: The optical drive is being accessed.

e  Off: The optical drive is idle.

(8)

Optical drive eject button (select models
only)

Releases the optical drive disc tray.

9

IlI_IJ

Smart card

Supports optional smart cards.

10 Chapter 2 Getting to know your computer



Component

Description

(1) WLAN antennas (2)* Send and receive wireless signals to communicate with wireless
local area networks (WLAN).

(2) WWAN antennas (2)* (select models only) Send and receive wireless signals to communicate with wireless
wide area networks (WWAN).

(3) Internal microphones (2) Record sound.

(4) Webcam light (select models only) On: The webcam is in use.

(5) Webcam (select models only) Records video and captures still photographs.

(6) Internal display switch Turns off the display if the display is closed while the power is

on.

NOTE: The display switch is not visible on the outside of the
computer.

*The antennas are not visible on the outside of the computer. For optimal transmission, keep the areas immediately around
the antennas free from obstructions. To see wireless regulatory notices, see the section of the Regulatory, Safety and
Environmental Notices that applies to your country or region. To access the user guides, select Start > Help and Support >
User Guides.

Display

11



Bottom

Component

Description

0

Service door

Provides access to the hard drive bay, the WLAN
module slot, the WWAN module slot, and the memory
module slots.

Steps for removing the service door are provided in
Removing or replacing the service door on page 45.

CAUTION: To prevent an unresponsive system,
replace the wireless module only with a wireless
module authorized for use in the computer by the
governmental agency that regulates wireless devices
in your country or region. If you replace the module
and then receive a warning message, remove the
module to restore computer functionality, and then
contact support. To access Help and Support, select
Start > Help and Support.

)

Battery release latch open position

Releases the battery.

@)

Battery release latch locked position

Holds the battery.

(4)

Docking connector

=
a
=1

Connects an optional docking device.

12 Chapter 2 Getting to know your computer



Component

Description

C &

Service door release latch locked
position

Holds the service door.

(6) -
e

Optional security screw

Locks the service door release latch in place.

@) ..:]

Service door release latch

Releases the service door on the computer.

(8)

Battery bay

Holds the battery.

(&)

Vents (4)

Enable airflow to cool internal components.

NOTE: The computer fan starts up automatically to
cool internal components and prevent overheating. It
is normal for the internal fan to cycle on and off during
routine operation.

Bottom
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3 Connecting to a network

Your computer can travel with you wherever you go. But even at home, you can explore the globe
and access information from millions of websites using your computer and a wired or wireless
network connection. This chapter will help you get connected to that world.

Connecting to a wireless network

Wireless technology transfers data across radio waves instead of wires. Your computer may be
equipped with one or more of the following wireless devices:

e  Wireless local area network (WLAN) device—Connects the computer to wireless local area
networks (commonly referred to as Wi-Fi networks, wireless LANs, or WLANS) in corporate
offices, your home, and public places such as airports, restaurants, coffee shops, hotels, and
universities. In a WLAN, the mobile wireless device in your computer communicates with a
wireless router or a wireless access point.

e HP Mobile Broadband Module (select models only)—A wireless wide area network (WWAN)
device that gives you wireless connectivity over a much larger area. Mobile network operators
install base stations (similar to cell phone towers) throughout large geographic areas, effectively
providing coverage across entire states, regions, or even countries.

For more information about wireless technology, see the information and website links provided in
Help and Support. To access Help and Support, select Start > Help and Support.

Using the wireless controls

You can control the wireless devices in your computer using these features:

e  Wireless button, wireless switch, or wireless key (referred to in this chapter as the wireless
button)

e  Operating system controls

Turning wireless devices on or off

You can use the wireless button or HP Connection Manager (select models only) to turn on and turn
off wireless devices.

To turn off wireless devices using HP Connection Manager:

A Right-click the HP Connection Manager icon in the notification area, at the far right of the
taskbar, and then click the power button next to the desired device.

_or_

Select Start > All Programs > Productivity and Tools > HP Connection Manager, and then
click the power button next to the desired device.
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Using HP Connection Manager (select models only)

HP Connection Manager provides a central location for managing your wireless devices, an interface
for connecting to the Internet using HP Mobile Broadband, and an interface for sending and receiving
SMS (text) messages. HP Connection Manager allows you to manage the following devices:

e  Wireless local area network (WLAN)/Wi-Fi
e  Wireless wide area network (WWAN)/HP Mobile Broadband

HP Connection Manager provides information and notifications on connection status, power status,
SIM details, and SMS messages. Status information and notifications are provided in the notification
area, at the far right of the taskbar.

To open HP Connection Manager:

A Click the HP Connection Manager icon in the taskbar.

-or-

Select Start > All Programs > Productivity and Tools > HP Connection Manager.

For more information, see the HP Connection Manager software Help.

Using the wireless button

The computer has a wireless button, one or more wireless devices, and one or two wireless lights,
depending on the model. All of the wireless devices on your computer are enabled at the factory, so
the wireless light is on (white) when you turn on the computer.

The wireless light indicates the overall power state of your wireless devices, not the status of
individual devices. If the wireless light is white, at least one wireless device is on. If the wireless light
is amber, all wireless devices are off.

Because the wireless devices are enabled at the factory, you can use the wireless button to turn on or
turn off the wireless devices simultaneously.

Using operating system controls

The Network and Sharing Center allows you to set up a connection or network, connect to a network,
manage wireless networks, and diagnose and repair network problems.

To use operating system controls:
A Select Start > Control Panel > Network and Internet > Network and Sharing Center.

For more information, access Help and Support by selecting Start > Help and Support.

Using a WLAN

With a WLAN device, you can access a wireless local area network (WLAN), which is composed of
other computers and accessories that are linked by a wireless router or a wireless access point.
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E/?’NOTE: The terms wireless router and wireless access point are often used interchangeably.

e Alarge-scale WLAN, such as a corporate or public WLAN, typically uses wireless access points
that can accommodate a large number of computers and accessories and can separate critical
network functions.

e A home or small office WLAN typically uses a wireless router, which allows several wireless and
wired computers to share an Internet connection, a printer, and files without requiring additional
pieces of hardware or software.

To use the WLAN device in your computer, you must connect to a WLAN infrastructure (provided
through a service provider or a public or corporate network).

Using an Internet service provider

When you are setting up Internet access in your home, you must establish an account with an
Internet service provider (ISP). To purchase Internet service and a modem, contact a local ISP. The
ISP will help set up the modem, install a network cable to connect your wireless computer to the
modem, and test the Internet service.

= NOTE: Your ISP will give you a user ID and a password to use for Internet access. Record this
information and store it in a safe place.

Setting up a WLAN

To set up a WLAN and connect to the Internet, you need the following equipment:

e A broadband modem (either DSL or cable) (1) and high-speed Internet service purchased from
an Internet service provider

e A wireless router (2) (purchased separately)

e A wireless computer (3)

=2 NOTE: Some modems have a built-in wireless router. Check with your ISP to determine what type
of modem you have.

The illustration below shows an example of a wireless network installation that is connected to the

Internet.

As your network grows, additional wireless and wired computers can be connected to the network to
access the Internet.

For help in setting up your WLAN, see the information provided by your router manufacturer or your
ISP.

Configuring a wireless router

For help in configuring a wireless router, see the information provided by your router manufacturer or
your ISP.
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E‘%NOTE: It is recommended that you initially connect your new wireless computer to the router by
using the network cable provided with the router. When the computer successfully connects to the
Internet, disconnect the cable, and access the Internet through your wireless network.

Protecting your WLAN

When you set up a WLAN or access an existing WLAN, always enable security features to protect
your network from unauthorized access. WLANS in public areas (hotspots) like coffee shops and
airports may not provide any security. If you are concerned about the security of your computer in a
hotspot, limit your network activities to email that is not confidential and basic Internet surfing.

Wireless radio signals travel outside the network, so other WLAN devices can pick up unprotected
signals. To protect your WLAN, use wireless encryption.

Wireless encryption uses security settings to encrypt and decrypt data that is transmitted over the
network. For more information, access Help and Support by selecting Start > Help and Support.

Connecting to a WLAN

To connect to the WLAN, follow these steps:

1. Turn on the computer. Be sure that the WLAN device is on. If the device is on, the wireless light
is on. If the wireless light is off, press the wireless button.

@’NOTE: On some models, the wireless light is amber when all wireless devices are off.

2. Click the network status icon in the notification area, at the far right of the taskbar.
3. Select a WLAN to connect to.
4. Click Connect.

If the WLAN is a security-enabled WLAN, you are prompted to enter a security code. Type the
code, and then click OK to complete the connection.

@NOTE: If no WLANS are listed, you may be out of range of a wireless router or access point.

@NOTE: If you do not see the WLAN you want to connect to, click Open Network and Sharing
Center. and then click Set up a new connection or network. A list of options is displayed,
allowing you to manually search for and connect to a network or to create a new network
connection.

5. Follow the on-screen instructions to complete the connection.

After the connection is made, place the mouse pointer over the network status icon in the notification
area, at the far right of the taskbar, to verify the name and status of the connection.

@NOTE: The functional range (how far your wireless signals travel) depends on WLAN
implementation, router manufacturer, and interference from other electronic devices or structural
barriers such as walls and floors.

Using HP Mobile Broadband (select models only)

HP Mobile Broadband enables your computer to use WWANSs to access the Internet from more
places and over larger areas than it can by using WLANs. Using HP Mobile Broadband requires a
network service provider (called a mobile network operator), which in most cases is a cellular phone
network operator. Coverage for HP Mobile Broadband is similar to cellular phone voice coverage.

Connecting to a wireless network
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When used with mobile network operator service, HP Mobile Broadband gives you the freedom to
stay connected to the Internet, send email, or connect to your corporate network whether you are on
the road or outside the range of Wi-Fi hotspots.

HP supports the following technologies:

e HSPA (High Speed Packet Access), which provides access to networks based on the Global
System for Mobile Communications (GSM) telecommunications standard.

e EV-DO (Evolution Data Optimized), which provides access to networks based on the code
division multiple access (CDMA) telecommunications standard.

You may need the HP Mobile Broadband Module serial number to activate mobile broadband service.
The serial number is printed on the service label.

Some mobile network operators require the use of a SIM. A SIM contains basic information about
you, such as a personal identification number (PIN), as well as network information. Some computers
include a SIM that is preinstalled in the battery bay. If the SIM is not preinstalled, it may be provided
in the HP Mobile Broadband information provided with your computer or the mobile network operator
may provide it separately from the computer.

For information about inserting and removing the SIM, see the Inserting and removing a SIM
on page 18 section in this chapter.

For information about HP Mobile Broadband and how to activate service with a preferred mobile
network operator, see the HP Mobile Broadband information included with your computer. For
additional information, see the HP website at http://www.hp.com/go/mobilebroadband (select regions/
countries only).

Inserting and removing a SIM

/\ CAUTION: To prevent damage to the connectors, use minimal force when inserting a SIM.

To insert a SIM, follow these steps:

1. Shut down the computer.

Close the display.

Disconnect all external devices connected to the computer.

Unplug the power cord from the AC outlet.

Turn the computer upside down on a flat surface, with the battery bay toward you.

Remove the battery. See Removing a battery on page 35.

N o o » DN

Remove the service door. See Removing the service door on page 45.
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8. Insert the SIM into the SIM slot, and gently push the SIM into the slot until it is firmly seated.

~»NOTE: See the image on the battery bay to determine which way the SIM should be inserted
into your computer.

%NOTE: To remove a SIM, press in on the SIM, and then remove it from the slot.

9. Replace the service door. See Replacing the service door on page 45.

10. Replace the battery. See Inserting a battery on page 34.

%NOTE: HP Mobile Broadband will be disabled if the battery is not replaced.

11. Reconnect external power.
12. Reconnect external devices.

13. Turn on the computer.

Using GPS (select models only)

Your computer may be equipped with a Global Positioning System (GPS) device. GPS satellites
deliver location, speed, and direction information to GPS-equipped systems.

For more information, see the HP GPS and Location software Help.

Connecting to a wired network

Connecting to a local area network (LAN)

Use a LAN connection if you want to connect the computer directly to a router in your home (instead
of working wirelessly), or if you want to connect to an existing network at your office.

Connecting to a LAN requires an 8-pin, RJ-45 network cable.
To connect the network cable, follow these steps:

1. Plug the network cable into the network jack (1) on the computer.

Connecting to a wired network
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2.  Plug the other end of the network cable into a network wall jack (2) or router.

“»NOTE: If the network cable contains noise suppression circuitry (3), which prevents
interference from TV and radio reception, orient the circuitry end of the cable toward the
computer.

T

o —
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4 Navigating using the keyboard, touch
gestures and pointing devices

Your computer allows navigation using touch gestures in addition to the keyboard and mouse. Touch
gestures can be used on your computer TouchPad.

Your computer also has special action keys or hot key functions on the keyboard to perform routine
tasks.

Using pointing devices

@NOTE: In addition to the pointing devices included with your computer, you can use an external
USB mouse (purchased separately) by connecting it to one of the USB ports on the computer.

Setting pointing device preferences

Use Mouse Properties in Windows to customize settings for pointing devices, such as button
configuration, click speed, and pointer options.

To access Mouse Properties:

e  Select Start > Devices and Printers. Then right-click the device representing your computer,
and select Mouse settings.

Using the TouchPad

To move the pointer, slide one finger across the TouchPad in the direction you want the pointer to go.

Use the left and right TouchPad buttons like the buttons on an external mouse.

Using pointing devices
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Turning the TouchPad off and on
To turn the TouchPad off and on, quickly double-tap the TouchPad on/off button.

2X ¥
=)

Using TouchPad Gestures

Your TouchPad allows you to navigate the pointing device on the screen by using your fingers to
control the pointer action.

The TouchPad supports a variety of gestures. To use TouchPad gestures, place two fingers on the
TouchPad at the same time.

@NOTE: TouchPad gestures are not supported in all programs.

To view the demonstration of a gesture:

1. Click the Synaptics Pointing Device icon in the notification area, at the far right of the taskbar,
and then click Pointing Device Properties.

2. Click the Device Settings tab, select the device in the window that is displayed, and then click
Settings.

3. Select the gesture to activate the demonstration.
To turn the gestures off or on:

1. Click the Synaptics Pointing Device icon in the notification area, at the far right of the taskbar,
and then click Pointing Device Properties.

2. Click the Device Settings tab, select the device in the window that is displayed, and then click
Settings.

3. Select the check box next to the gesture that you want to turn on or off.

4. Click Apply, and then click OK.
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One-finger slide
The one-finger slide lets you navigate around the screen.

e Place your finger on the TouchPad zone and slide your finger to move the on-screen pointer in
the direction you want the pointer to go.

Tapping
To make an on-screen selection, use the Tap function on the TouchPad.

e Tap one finger on the TouchPad zone to make a selection. Double-tap an item to open it.
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Scrolling
Scrolling is useful for moving up, down, or sideways on a page or image.

e Place two fingers slightly apart on the TouchPad zone and then drag them up, down, left, or
right.

Pinching/zooming
Pinching and zooming allow you to zoom out or in on images or text.

e  Zoom in by placing two fingers together on the TouchPad zone and then moving your fingers
apart.

e Zoom out by placing two fingers apart on the TouchPad zone and then moving your fingers

together.
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Using the keyboard

The keyboard and mouse allow you to type select items, scroll and to perform the same functions as
using touch gestures. The keyboard also allows you to use action keys and hot keys to perform
specific functions.

E/;’NOTE: Depending on the country or region, your keyboard may have different keys and keyboard
functions than those discussed in this section.

Identifying the hot keys
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A hot key is a combination of the fn key (2) and either the esc key (1), or one of the function keys (3).

L

To use a hot key:

A Briefly press the fn key, and then briefly press the second key of the hot key combination.

Hot key combination Description

fn+esc Displays system information.
fn+f3 Initiates Sleep, which saves your information in system memory. The display and other system
t components turn off and power is conserved.

To exit Sleep, briefly press the power button.

CAUTION: To reduce the risk of information loss, save your work before initiating Sleep.

DI fn+f4 Switches the screen image among display devices connected to the system. For example, if a
I monitor is connected to the computer, fn+f4 alternates the screen image from computer display to
monitor display to simultaneous display on both the computer and the monitor.

Most external monitors receive video information on the computer using the external VGA video
standard. The fn+f4 hot key can also alternate images among other devices that are receiving video
information on the computer.

‘ ) fn+f6 Decreases speaker volume.

‘ Iﬂ fn+f7 Increases speaker volume.
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Hot key combination Description

fn+f8 Turns the microphone mute on or off.

H e  Amber: The microphone is muted.

e  Off: The microphone is on.

¥ fn+f9

Decreases the screen brightness level.

i fn+f10

Increases the screen brightness level.

Using keypads

The computer includes an embedded numeric keypad. The computer also supports an optional
external numeric keypad, or an optional external keyboard that includes a numeric keypad.

Using the embedded numeric keypad
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Component

Description

(1) fn key

Turns the embedded numeric keypad on and off when pressed
in combination with the num Ik key.

NOTE: The embedded numeric keypad will not function while
an external keyboard or numeric keypad is connected to the
computer.

(2) Embedded numeric keypad

When the keypad is turned on, it can be used like an external
numeric keypad.

Each key on the keypad performs the function indicated by the
icon in the upper-right corner of the key.

(3) num Ik key

Turns the embedded numeric keypad on and off when pressed
in combination with the fn key.

NOTE: The keypad function that is active when the computer is
turned off is reinstated when the computer is turned back on.
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Turning the embedded numeric keypad on and off

Press fn+num Ik to turn on the embedded numeric keypad. Press fn+num |k again to turn off the
keypad.

=¥ NOTE: The embedded numeric keypad is turned off while an external keyboard or numeric keypad
is connected to the computer.

Switching key functions on the embedded numeric keypad

You can temporarily alternate the functions of keys on the embedded numeric keypad between their
standard keyboard functions and their keypad functions:

e To use the navigational function of a keypad key while the keypad is off, press and hold the fn
key while pressing the keypad key.

e To use the standard function of a keypad key while the keypad is on:
° Press and hold the fn key to type in lowercase.

° Press and hold fn+shift to type in uppercase.

Using an optional external numeric keypad

Keys on most external numeric keypads function differently according to whether num lock is on or
off. (Num lock is turned off at the factory.) For example:

e  When num lock is on, most keypad keys type numbers.
e  When num lock is off, most keypad keys function like the arrow, page up, or page down keys.

When num lock on an external keypad is turned on, the num lock light on the computer is turned on.
When num lock on an external keypad is turned off, the num lock light on the computer is turned off.

To turn num lock on or off on an external keypad as you work:

A Press the num Ik key on the external keypad, not on the computer.
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5 Multimedia

Your computer may include the following:
e Integrated speaker(s)

e Integrated microphone(s)

e Integrated webcam

e  Preinstalled multimedia software

e  Multimedia buttons or keys

Audio

On your HP computer, you can play music CDs (select models only), stream audio content from the
web (including radio), record audio, or mix audio and video to create multimedia. To enhance your
listening enjoyment, attach external audio devices such as speakers or headphones.

Connecting speakers

You can attach wired speakers to your computer by connecting them to a USB port (or the audio-out
jack) on your computer or on a docking station.

To connect wireless speakers to your computer, follow the device manufacturer's instructions. Before
connecting audio devices, be sure to adjust the volume.

Adjusting the volume
You can adjust the volume using the following:
e  Volume buttons

e Volume hot keys (specific keys pressed in combination with the fn key)

/\ WARNING! To reduce the risk of personal injury, adjust the volume before putting on headphones,
earbuds, or a headset. For additional safety information, see the Regulatory, Safety and
Environmental Notices. To access the user guides, select Start > Help and Support > User guides.

@NOTE: Volume can also be controlled through the operating system and some programs.

=7 NOTE: Refer to the Getting to know your computer on page 4 section for information on what type
of volume controls your computer has.

Connecting headphones and microphones

You can connect wired headphones or headsets to the audio-out (headphone)/audio-in (microphone)
jack on your computer. Many headsets with integrated microphones are commercially available. For

best results when recording, speak directly into the microphone and record sound in a setting free of
background noise.

/\ WARNING! To reduce the risk of personal injury, lower the volume before putting on headphones,
earbuds, or a headset. For additional safety information, see the Regulatory, Safety and
Environmental Notices.
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Checking audio functions on the computer

E%?NOTE: For best results when recording, speak directly into the microphone and record sound in a
setting free of background noise.

To check the audio functions on your computer, follow these steps:
1. Select Start > Control Panel > Hardware and Sound > Sound.

2.  When the Sound window opens, click the Sounds tab. Under Program Events, select any
sound event, such as a beep or alarm, and click the Test button.

You should hear sound through the speakers or through connected headphones.
To check the recording functions on your computer, follow these steps:
1. Select Start > All Programs > Accessories > Sound Recorder.
2. Click Start Recording and speak into the microphone. Save the file to your desktop.
3.  Open a multimedia program and play back the sound.
To confirm or change the audio settings on your computer:

A Select Start > Control Panel > Hardware and Sound> Sound.

Webcam (select models only)

Some computers include an integrated webcam for video sharing.

Video

Your HP computer is a powerful video device that enables you to watch streaming video from your
favorite websites.

To enhance your viewing enjoyment, use one of the video ports on the computer to connect an
external monitor, projector, or TV.

Your computer has the following external video ports:
e VGA
e Dual-Mode DisplayPort

E/%?IMPORTANT: Be sure that the external device is connected to the correct port on the computer,
using the correct cable. Check the device manufacturer's instructions if you have questions.

E’%NOTE: Refer to the Getting to know your computer on page 4 section for information about your
computer's video ports.

VGA

The external monitor port, or VGA port, is an analog display interface that connects an external VGA
display device such as an external VGA monitor or a VGA projector to the computer.
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A To connect a VGA display device, connect the device cable to the external monitor port.

|mm]

Dual-Mode DisplayPort

The Dual-Mode DisplayPort connects the computer to an optional video or audio device, such as a
high-definition television, or to any compatible digital or audio component. The Dual-Mode

DisplayPort delivers higher performance than the VGA external monitor port and improves digital
connectivity.

~?NOTE: To transmit video and/or audio signals through the Dual-Mode DisplayPort, you need a
DisplayPort cable (purchased separately) that supports Dual-Mode functionality.

@NOTE: One DisplayPort device can be connected to the Dual-Mode DisplayPort port on the

computer. The information displayed on the computer screen can be simultaneously displayed on the
DisplayPort device.

To connect a video or audio device to the Dual-Mode DisplayPort:

1. Connect one end of the DisplayPort cable to the Dual-Mode DisplayPort port on the computer.

%

2. Connect the other end of the cable to the video or audio device. For additional information, see
the device manufacturer’s instructions.

@NOTE: To remove the device cable, press down on connector release button to disconnect it on the
computer.
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6 Power management

“»NOTE: A computer may have a power button or a power switch. The term power button is used
throughout this guide to mean both types of power controls.

Shutting down the computer

/\ CAUTION: Unsaved information is lost when the computer shuts down.

The shutdown command closes all open programs, including the operating system, and then turns off
the display and computer.

Shut down the computer under any of the following conditions:
e When you need to replace the battery or access components inside the computer

e  When you are connecting an external hardware device that does not connect to a Universal
Serial Bus (USB) port

e  When the computer will be unused and disconnected from external power for an extended
period

Although you can turn off the computer with the power button, the recommended procedure is to use
the Windows shutdown command:

E”%NOTE: If the computer is in the Sleep state, you must first exit Sleep before shutdown is possible by
briefly pressing the power button.

1. Save your work and close all open programs.
2. Select Start > Shut Down.

If the computer is unresponsive and you are unable to use the preceding shutdown procedure, try the
following emergency procedures in the sequence provided:

e  Press ctrl+alt+delete. Click the Power icon, and then click Shut Down.
e Press and hold the power button for at least 5 seconds.
e Disconnect the computer from external power.

e  Remove the battery.

Setting power options

Using power-saving states
Sleep is enabled at the factory.

When Sleep is initiated, the power lights blink and the screen clears. Your work is saved to memory.

/\ CAUTION: To reduce the risk of possible audio and video degradation, loss of audio or video
playback functionality, or loss of information, do not initiate Sleep while reading from or writing to a
disc or an external memory card.
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E/?’NOTE: You cannot initiate any type of networking connection or perform any computer functions
while the computer is in the Sleep state.

Initiating and exiting Sleep
With the computer on, you can initiate Sleep in any of the following ways:
e  Briefly press the power button.
e  Press fn+f3.
e  Select Start, click the arrow next to the Shut down button, and then click Sleep.
To exit Sleep, briefly press the power button.

When the computer exits Sleep, the power lights turn on and the computer returns to the screen
where you stopped working.

=¥ NOTE: If you have set a password to be required on wakeup, you must enter your Windows
password before the computer will return to the screen.

Using the power meter and power settings

The power meter is located in the notification area, at the far right of the taskbar. The power meter
allows you to quickly access power settings and view the remaining battery charge.

e To display the percentage of remaining battery charge and the current power plan, point over the
power meter icon.

e To use Power Options, or to change the power plan, click the power meter icon and select an
item from the list.

Different power meter icons indicate whether the computer is running on battery or external power.
The icon also displays a message if the battery has reached a low or critical battery level.

Setting password protection on wakeup
To set the computer to prompt for a password when the computer exits Sleep, follow these steps:
1. Select Start > Control Panel > System and Security > Power Options.
2. Inthe left pane, click Require a password on wakeup.

3. Click Require a password (recommended).

E%?NOTE: If you need to create a user account password or change your current user account
password, click Create or change your user account password, and then follow the on-
screen instructions. If you do not need to create or change a user account password, go to step
4.

4. Click Save changes.

Using battery power

/\ WARNING! To reduce potential safety issues, use only the battery provided with the computer, a
replacement battery provided by HP, or a compatible battery purchased from HP.

The computer runs on battery power whenever it is not plugged into external AC power. Computer

battery life varies, depending on power management settings, running programs, display brightness,
external devices connected to the computer, and other factors. Keeping the battery in the computer
whenever the computer is plugged into AC power charges the battery and also protects your work in
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case of a power outage. If the computer contains a charged battery and is running on external AC
power, the computer automatically switches to battery power if the AC adapter is disconnected on the
computer or an AC power loss occurs.

E/?NOTE: When you disconnect AC power, the display brightness is automatically decreased to save
battery life.

Finding additional battery information
Help and Support provides the following tools and information about the battery:
e  Battery Check tool to test battery performance

e Information on calibration, power management, and proper care and storage to maximize battery
life

e Information on battery types, specifications, life cycles, and capacity
To access battery information:

A Select Start > Help and Support > Learn > Power Plans: Frequently Asked Questions.

Using Battery Check

Help and Support provides information on the status of the battery installed in the computer.
To run Battery Check:

1. Connect the AC adapter to the computer.

@NOTE: The computer must be connected to external power for Battery Check to work properly.

2. Select Start > Help and Support > Troubleshoot > Power, Thermal, and Mechanical.
3. Click the Power tab, and then click Battery Check.

Battery Check examines the battery and its cells to see if they are functioning properly, and then
reports the results of the examination.

Displaying the remaining battery charge

A Move the pointer over the power meter icon on the Windows desktop in the notification area, at
the far right of the taskbar.

Maximizing battery discharge time

Battery discharge time varies depending on features you use while on battery power. Maximum
discharge time gradually decreases as the battery storage capacity naturally degrades.

Tips for maximizing battery discharge time:
e Lower the brightness on the display.

e Remove the battery on the computer when it is not being used or charged, if the computer
contains a user-replaceable battery

e  Store the user-replaceable battery in a cool, dry location.

e  Select the Power saver setting in Power Options.
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Managing low battery levels

The information in this section describes the alerts and system responses set at the factory. Some
low-battery alerts and system responses can be changed using Power Options. Preferences set
using Power Options do not affect lights.

Identifying low battery levels

When a battery that is the sole power source for the computer reaches a low or critical battery level,
the following behavior occurs:

e The battery light indicates a low or critical battery level.

e The power meter icon in the notification area shows a low or critical battery notification.

E’%NOTE: For additional information about the power meter, see Using the power meter and
power settings on page 32.

If the computer is on or in the Sleep state, the computer remains briefly in the Sleep state, and then
shuts down and loses any unsaved information.

Resolving a low battery level

Resolving a low battery level when external power is available
A Connect one of the following devices:
e AC adapter
e  Optional docking or expansion device
e  Optional power adapter purchased as an accessory from HP
Resolving a low battery level when no power source is available

To resolve a low battery level when no power source is available, save your work and shut down the
computer.

Inserting or removing the battery

Inserting a battery
To insert the battery:

1. Turn the computer upside down on a flat surface, with the battery bay toward you.
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2. Insert the battery (1) into the battery bay until it is seated.

The battery release latch (2) automatically locks the battery into place.

Removing a battery

To remove the battery:

/\ CAUTION: Removing a battery that is the sole power source for the computer can cause loss of
information. To prevent loss of information, save your work and shut down the computer through
Windows before removing the battery.

1. Turn the computer upside down on a flat surface, with the battery bay toward you.
2. Slide the battery release latch (1) to release the battery.

3.  Remove the battery from the computer (2).

Conserving battery power

e  Select low power-use settings through Power Options in Windows Control Panel.

e  Turn off wireless and LAN connections and exit modem applications when you are not using
them.

e Disconnect unused external devices that are not plugged into an external power source.

e  Stop, disable, or remove any external memory cards that you are not using.

Setting power options
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e Decrease screen brightness.

e  Before you leave your work, initiate Sleep, or shut down the computer.

Storing a user-replaceable battery

/\ CAUTION: To reduce the risk of damage to a battery, do not expose it to high temperatures for
extended periods of time.

If a computer will be unused and unplugged from external power for more than 2 weeks, remove the
user-replaceable battery and store it separately.

To prolong the charge of a stored battery, place it in a cool, dry place.

@NOTE: A stored battery should be checked every 6 months. If the capacity is less than 50 percent,
recharge the battery before returning it to storage.

Calibrate a battery before using it if it has been stored for one month or more.

Disposing of a user-replaceable battery

AWARNING! To reduce the risk of fire or burns, do not disassemble, crush, or puncture; do not short
external contacts; do not dispose of in fire or water.

See the Regulatory, Safety and Environmental Notices for proper battery disposal. To access the
user guides, select the Start > Help and Support > User Guides. To access battery information,
select Start > Help and Support > Learn > Power Plans: Frequently Asked Questions.

Replacing a user-replaceable battery

Battery Check notifies you to replace the battery when an internal cell is not charging properly or
when the battery storage capacity has reached a weak condition. If the battery is possibly covered by
an HP warranty, instructions include a warranty ID. A message refers you to the HP website for more
information about ordering a replacement battery.

Using external AC power

AWARNING! Do not charge the computer battery while you are onboard aircraft.

AWARNING! To reduce potential safety issues, use only the AC adapter provided with the computer,
a replacement AC adapter provided by HP, or a compatible AC adapter purchased from HP.

=¥ NOTE: For information on connecting to AC power, see the Setup Instructions poster provided in
the computer box.

External AC power is supplied through an approved AC adapter or an optional docking or expansion
device.

Connect the computer to external AC power under any of the following conditions:
e  When charging or calibrating a battery

e  When installing or modifying system software

e  When writing information to a CD, a DVD, or a BD (select models only)
When you connect the computer to external AC power, the following events occur:
e The battery begins to charge.

e If the computer is turned on, the power meter icon in the notification area changes appearance.
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When you disconnect external AC power, the following events occur:
e  The computer switches to battery power.

e The display brightness is automatically decreased to save battery life.

Testing an AC adapter

Test the AC adapter if the computer exhibits any of the following symptoms when it is connected to
AC power:

e  The computer does not turn on.
e The display does not turn on.
e  The power lights are off.
To test the AC adapter:
1. Shut down the computer.
2. Remove the battery on the computer.
3. Connect the AC adapter to the computer, and then plug it into an AC outlet.
4. Turn on the computer.
e If the power lights turn on, the AC adapter is working properly.
e If the power lights remain off, the AC adapter is not functioning and should be replaced.

Contact support for information on obtaining a replacement AC power adapter.
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7 External cards and devices

Using memory card readers

Optional memory cards provide secure data storage and convenient data sharing. These cards are
often used with digital media—equipped cameras and PDAs as well as with other computers.

To determine the digital card formats that are supported on your computer, see the Getting to know
your computer on page 4 section.

Inserting a memory card

/\ CAUTION: To reduce the risk of damage to the memory card connectors, use minimal force to
insert a memory card.

1. Hold the card label-side up, with the connectors facing the computer.

2. Insert the card into the memory card reader, and then press in on the card until it is firmly
seated.

You will hear a sound when the device has been detected, and a menu of options may be
displayed.

Removing a memory card

/\ CAUTION: To reduce the risk of loss of data or an unresponsive system, use the following
procedure to safely remove the memory card.

1. Save your information and close all programs associated with the memory card.

2. Click the remove hardware icon on the Windows desktop in the notification area, at the far right
of the taskbar. Then follow the on-screen instructions.
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3. Pressinon the card (1), and then remove it from the slot (2).

0,
>
(2]

@NOTE: If the card does not eject, pull the card out of the slot.

Using smart cards

A smart card is a high-performance PC Card that is inserted into the smart card slot.
Smart cards are designed to conform to the standard specifications of the Personal Computer
Memory Card International Association (PCMCIA).

Configuring a smart card

Install only the software required for the card. If you are instructed by the smart card manufacturer to
install device drivers:

e Install only the device drivers for your operating system.

e Do not install additional software, such as card services, socket services, or enablers, that are
supplied by the smart card manufacturer.

Using smart cards
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Inserting a smart card

/\ CAUTION: To prevent damage to the computer and external memory cards, do not insert a PC
Card into a smart card slot.

CAUTION: To reduce the risk of damage to the connectors:
Use minimal force when inserting a smart card.
Do not move or transport the computer when a smart card is in use.

@NOTE: The following illustration may look slightly different from your device.

To insert a smart card:
1. Hold the card label-side up, with the connectors facing the computer.

2. Insert the card into the smart card slot, and then press in on the card until it is firmly seated.

You will hear a sound when the card has been detected, and a menu of options may be
displayed.

E"%NOTE: The first time you connect a smart card, a message in the notification area lets you
know that the card is recognized by the computer.

@NOTE: To conserve power, stop or remove a smart card when it is not in use.
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Removing a smart card

/\ CAUTION: To reduce the risk of loss of data or an unresponsive system, use the following
procedure to safely remove the smart card.

1. Save your information and close all programs associated with the smart card.

2. Click the remove hardware icon on the Windows desktop in the notification area, at the far right
of the taskbar, and then follow the on-screen instructions.

3.  Pull the smart card out of the slot.

Using a USB device

Universal Serial Bus (USB) is a hardware interface that can be used to connect an optional external
device, such as a USB keyboard, mouse, drive, printer, scanner, or hub.

Some USB devices may require additional support software, which is usually included with the
device. For more information about device-specific software, see the manufacturer's instructions.
These instructions may be provided with the software, on disc, or on the manufacturer's website.

The computer has 3 USB ports that support USB 1.0, 1.1, 2.0, or 3.0 devices. Your computer also
has a USB charging port that provides power to an external device. An optional docking device or
USB hub provides additional USB ports that can be used with the computer.

E’%NOTE: These ports support USB 2.0 by default. For details about activating the USB 3.0 port
functionality, see the next section.

Activating the USB 3.0 port functionality

Follow these steps to turn on the USB 3.0 port functionality:
1. Start Computer Setup. See Starting Computer Setup on page 61.

2. Select the option for USB ports and follow the on-screen instructions.
3. After you have saved the Computer Setup changes, install the USB 3.0 drivers:

Go to http://www.hp.com.

a
b. Click Support & Drivers, and then click the Drivers & Downloads tab.

c. Enter the product name in the text box, and then click Search.

-

Select your computer model, and then select your operating system.

e. Select the link for the USB 3.0 drivers, and follow the on-screen instructions.
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Connecting a USB device

/\ CAUTION: To reduce the risk of damage to a USB connector, use minimal force to connect the
device.

A Connect the USB cable for the device to the USB port.

@NOTE: The following illustration may look slightly different from your computer.

b

You will hear a sound when the device has been detected.

@NOTE: The first time you connect a USB device, a message in the notification area lets you know
that the device is recognized by the computer.

Removing a USB device

/\ CAUTION: To reduce the risk of damage to a USB connector, do not pull on the cable to remove
the USB device.

CAUTION: To reduce the risk of loss of information or an unresponsive system, use the following
procedure to safely remove the USB device.

1.  Toremove a USB device, save your information and close all programs associated with the
device.

2. Click the remove hardware icon on the Windows desktop in the notification area, at the far right
of the taskbar, and then follow the on-screen instructions.

3. Remove the device.
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Using optional external devices

= NOTE: For more information about required software and drivers, or to learn which computer port to
use, see the manufacturer's instructions.

To connect an external device to the computer:

ACAUTION: To reduce the risk of damage to the equipment when connecting a powered device, be
sure that the device is turned off and the AC power cord is unplugged.

1. Connect the device to the computer.
2. If you are connecting a powered device, plug the device power cord into a grounded AC outlet.
3. Turn on the device.

To disconnect an unpowered external device, turn off the device, and then disconnect it from the
computer. To disconnect a powered external device, turn off the device, disconnect it from the
computer, and then unplug the AC power cord.

Using optional external drives

Removable external drives expand your options for storing and accessing information. A USB drive
can be added by connecting the drive to a USB port to the computer.

|‘__“:"/i"NOTE: HP external USB optical drives should be connected to the powered USB port to the
computer.

USB drives include the following types:

e 1.44-megabyte diskette drive

e Hard drive module

e External optical drive (CD, DVD, and Blu-ray)
e MultiBay device
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8 Drives

Handling drives

ACAUTION: Drives are fragile computer components that must be handled with care. Refer to the
following cautions before handling drives. Do not drop a drive, place items on it, or expose it to
liquids, or temperature or humidity extremes.

Observe these precautions when handling drives:

e  Before removing or installing a drive, shut down the computer. If you are unsure whether the
computer is off or in the Sleep state, turn the computer on, and then shut it down through the
operating system.

e Before handling a drive, discharge static electricity by touching the unpainted metal surface of
the drive.

e Do not touch the connector pins on a removable drive or on the computer.
e Do not use excessive force when inserting a drive into a drive bay.

e  When the battery is the only source of power, be sure that the battery is sufficiently charged
before writing to media.

e If a drive must be mailed, place the drive in a bubble-pack mailer or other suitable protective
packaging and label the package “FRAGILE.”

e Avoid exposing a drive to magnetic fields. Security devices with magnetic fields include airport
walk-through devices and security wands. Airport conveyer belts and similar security devices
that check carry-on baggage use X-rays instead of magnetism and do not damage drives.

e Remove media from a drive before removing the drive from the drive bay, or traveling with,
shipping, or storing a drive.

e Do not type on the keyboard or move the computer while an optical drive is writing to a disc. The
write process is sensitive to vibration.

e Before you move a computer that is connected to an external hard drive, initiate Sleep and allow
the screen to clear, or properly disconnect the external hard drive.

Using hard drives

/\ CAUTION: To prevent information loss or an unresponsive system:

Save your work and shut down the computer before adding or replacing a memory module or hard
drive.

If you are not sure whether the computer is off, turn the computer on by pressing the power button.
Then shut down the computer through the operating system.
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Removing or replacing the service door

Removing the service door
Remove the service door to access the memory module slots, hard drive, and other components.

1. Remove the battery (see Inserting or removing the battery on page 34).

2. With the battery bay toward you, slide the service door release latch (1) to the left, remove the
screw (if the optional screw is being used) (2), and then slide the release latch again (3) to
release the service door.

3. Slide the service door toward the front of the computer (4) and lift to remove the service door (5).

Replacing the service door

E‘%NOTE: If you do not want to use the optional screw, you can store it inside the service door.

Replace the service door after accessing the memory module slots, hard drive, and other
components.

1. Tilt down the service door (1) to align the front edge of the service door near the front edge of
the computer.

2. Insert the alignment tabs on the rear edge of the service door with the notches on the computer.

3. Slide the service door (2) toward the battery bay until the service door snaps into place.
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4. With the battery bay toward you, slide the service door release latch (3) to the left, and if you
choose to, insert and tighten the optional screw (4) to hold the service door in place. Slide the
service door release latch (5) to the right to lock the service door.

5. Insert the battery (see Inserting or removing the battery on page 34).

Replacing or upgrading the hard drive

/\ CAUTION: To prevent information loss or an unresponsive system:

Shut down the computer before removing the hard drive from the hard drive bay. Do not remove the
hard drive while the computer is on or in the Sleep state.

If you are not sure whether the computer is off, turn the computer on by pressing the power button.
Then shut down the computer through the operating system.

Removing the hard drive
To remove a hard drive:
1. Save your work and shut down the computer.
Disconnect AC power and external devices connected to the computer.

Turn the computer upside down on a flat surface.

2
3
4. Remove the battery. (See Replacing a user-replaceable battery on page 36.)
5

Remove the service door. (See Removing the service door on page 45.)
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6. Disconnect the hard drive cable (1).
7. Loosen the 4 hard drive screws (2).

8. Using the plastic tab (3), pull and lift the hard drive, and then pull the hard drive (4) out of the
hard drive bay.

9. Disconnect the hard drive cable (1) from the drive.

10. Remove the 4 screws (2) from the hard drive and remove the bracket (3) from the hard drive.
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Installing a hard drive

@NOTE: Your computer may look slightly different from the illustration in this section.

To install the hard drive:
1. Press the hard drive bracket (1) onto the hard drive and tighten the 4 hard drive screws (2).

2. Connect the hard drive cable (3) to the drive.

3. Insert the hard drive into the hard drive bay at an angle, and then lay the hard drive (1) flat in the
hard drive bay.

4. Pull the plastic tab (2) to make sure the hard drive is securely installed.
5. Tighten the hard drive screws (3).

6. Reconnect the hard drive cable (4).

7. Replace the service door (see Removing or replacing the service door on page 45).
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8. Insert the battery (see Inserting or removing the battery on page 34).

9. Connect AC power and external devices to the computer.

10. Turn on the computer.

Adding or replacing a drive in the upgrade bay

The upgrade bay can hold an optical drive.

Adding or replacing an optical drive

ACAUTION: To prevent information loss or an unresponsive system:

Shut down the computer before removing the optical drive from the upgrade bay. Do not remove the
optical drive while the computer is on or in the Sleep state.

If you are not sure whether the computer is off, turn the computer on by pressing the power button.
Then shut down the computer through the operating system.

To remove an optical drive or the weight saver from the upgrade bay:

1. Save your work.

Shut down the computer and close the display.

Disconnect all external hardware devices connected to the computer.

Unplug the power cord from the AC outlet.

Turn the computer upside down on a flat surface, with the upgrade bay toward you.

Remove the battery (see Inserting or removing the battery on page 34).

Remove the service door (see Removing or replacing the service door on page 45).

Loosen the upgrade bay screw (1).
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Using a flat-bladed screwdriver, gently push the tab (2) to release the optical drive or weight
saver.
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10. Remove the optical drive or weight saver from the upgrade bay (3).

To install an optical drive in the upgrade bay:
1. Insert the optical drive into the upgrade bay (1).
2. Tighten the upgrade bay screw (2).
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Replace the service door (see Removing or replacing the service door on page 45).

Insert the battery (see Inserting or removing the battery on page 34).

Turn the computer right-side up, and then reconnect AC power and external devices to the
computer.

Turn on the computer.
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9 Security

Protecting the computer

Standard security features provided by the Windows operating system and the non-Windows
Computer Setup utility (BIOS) can protect your personal settings and data from a variety of risks.

@NOTE: Security solutions are designed to act as deterrents. These deterrents may not prevent a
product from being mishandled or stolen.

E/?’NOTE: Before you send your computer for service, back up and delete confidential files, and
remove all password settings.

@NOTE: Some features listed in this chapter may not be available on your computer.

Computer risk Security feature

Unauthorized access to Computer Setup (f10) BIOS administrator password in Computer Setup*

Unauthorized startup from an optional external optical drive Boot options feature in Computer Setup*
(select models only), optional external hard drive (select
models only), or internal network adapter

Unauthorized access to a Windows user account Windows user password

Unauthorized access to Computer Setup settings and other BIOS administrator password in Computer Setup*
system identification information

Unauthorized removal of the computer Security cable slot (used with an optional security cable)

*Computer Setup is a preinstalled, ROM-based utility that can be used even when the operating system is not working or will
not load. You can use either a pointing device (TouchPad or USB mouse) or the keyboard to navigate and make selections
in Computer Setup.

Using passwords

A password is a group of characters that you choose to secure your computer information. Several
types of passwords can be set, depending on how you want to control access to your information.
Passwords can be set in Windows or in the non-Windows Computer Setup utility that is preinstalled
on the computer.

e BIOS administrator is set in Computer Setup and is managed by the system BIOS.
e  Windows passwords are set only in the Windows operating system.

You can use the same password for a Computer Setup feature and for a Windows security feature.
You can also use the same password for more than one Computer Setup feature.

Use the following tips for creating and saving passwords:
e  When creating passwords, follow requirements set by the program.

e Do not use the same password for multiple applications or websites, and do not reuse your
Windows password for any other application or website.

e Do not store passwords in a file on the computer.
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The following tables list commonly used Windows and BIOS administrator passwords and describe
their functions.

Setting passwords in Windows

Password Function

Administrator password* Protects access to a Windows administrator-level account.

NOTE: Setting the Windows Administrator password does
not set the BIOS Administrator password.

User password* Protects access to a Windows user account.

*For information about setting a Windows administrator password or a Windows user password, access Help and Support by
selecting Start > Help and Support.

Setting passwords in Computer Setup

Password Function

BIOS administrator password* Protects access to Computer Setup.

NOTE: If features have been enabled to prevent removing
the BIOS administrator password, you may not be able to
remove it until those features have been disabled.

*For details about this password, see the following topic

Managing a BIOS administrator password

To set, change, or delete this password, follow these steps:
Setting a new BIOS administrator password

1. Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup
Menu” message is displayed at the bottom of the screen.

2. Press f10 to enter Computer Setup.

3. Use a pointing device or the arrow keys to select Security > Setup BIOS Administrator
Password, and then press enter.

4. When prompted, type a password.
5.  When prompted, type the new password again to confirm.

6. To save your changes and exit Computer Setup, click the Save icon and then follow the on-
screen instructions.

Use the arrow keys to select File > Save Changes and Exit, and then press enter.

Your changes go into effect when the computer restarts.
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Changing a BIOS administrator password

1.

Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup
Menu” message is displayed at the bottom of the screen.

Press f10 to enter Computer Setup.

Use a pointing device or the arrow keys to select Security > Change Password, and then press
enter.

When prompted, type your current password.
When prompted, type your new password again to confirm.

To save your changes and exit Computer Setup, click the Save icon in the lower-left corner of
the screen, and then follow the on-screen instructions.

Use the arrow keys to select File > Save Changes and Exit, and then press enter.

Your changes go into effect when the computer restarts.

Deleting a BIOS administrator password

1.

[
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Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup
Menu” message is displayed at the bottom of the screen.

Press 10 to enter Computer Setup.

Use a pointing device or the arrow keys to select Security > Change Password, and then press
enter.

When prompted, type your current password.

When prompted for the new password, leave the field empty, and then press enter.

Read the warning. To continue, select YES.

When prompted to type your new password again, leave the field empty, and then press enter.

To save your changes and exit Computer Setup, click the Save icon in the lower-left corner of
the screen, and then follow the on-screen instructions.

Use the arrow keys to select File > Save Changes and Exit, and then press enter.

Your changes go into effect when the computer restarts.

Entering a BIOS administrator password

At the BIOS administrator password prompt, type your password (using the same kind of keys you
used to set the password), and then press enter. After 3 unsuccessful attempts to enter the BIOS
administrator password, you must restart the computer and try again.
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Installing an optional security cable

r__i"%NOTE: A security cable is designed to act as a deterrent, but it may not prevent the computer from
being mishandled or stolen.

E/;’NOTE: The security cable slot on your computer may look slightly different from the illustration in
this section. Refer to the Getting to know your computer on page 4 section for the location of the
security cable slot on your computer.

1. Loop the security cable around a secured object.

2. Insert the key (1) into the cable lock (2).

3. Insert the cable lock into the security cable slot on the computer (3), and then lock the cable lock
with the key.
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10 Maintenance

Adding or replacing memory modules

The computer has two memory module slots. The memory capacity of the computer can be upgraded

by adding a memory module or replacing the existing memory module in one of the memory module
slots.

AWARNING! To reduce the risk of electric shock and damage to the equipment, unplug the power
cord and remove all batteries before installing a memory module.

/\ CAUTION: Electrostatic discharge (ESD) can damage electronic components. Before beginning
any procedure, ensure that you are discharged of static electricity by touching a grounded metal
object.

CAUTION: To prevent information loss or an unresponsive system:

Shut down the computer before adding or replacing memory modules. Do not remove a memory
module while the computer is on or in the Sleep state.

If you are not sure whether the computer is off, turn the computer on by pressing the power button.
Then shut down the computer through the operating system.

@NOTE: To use a dual-channel configuration when adding a second memory module, be sure that
both memory modules are identical.

@NOTE: The primary memory is located in the bottom memory slot and the expansion memory is
located in the top memory slot.

To add or replace a memory module:
1. Save your work and shut down the computer.
Disconnect AC power and external devices connected to the computer.

Remove the battery (see Inserting or removing the battery on page 34).

2
3
4. Remove the service door (see Removing or replacing the service door on page 45).
5. If you are replacing a memory module, remove the existing memory module:

a. Pull away the retention clips (1) on each side of the memory module.

The memory module tilts up.
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b. Grasp the edge of the memory module (2), and then gently pull the memory module out of
the memory module slot.

/\ CAUTION: To prevent damage to the memory module, hold the memory module by the
edges only. Do not touch the components on the memory module.

To protect a memory module after removal, place it in an electrostatic-safe container.

6. Insert a new memory module:

/\ CAUTION: To prevent damage to the memory module, hold the memory module by the edges
only. Do not touch the components on the memory module.

a. Align the notched edge (1) of the memory module with the tab in the memory module slot.

b. With the memory module at a 45-degree angle from the surface of the memory module
compartment, press the module (2) into the memory module slot until it is seated.
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c. Gently press the memory module (3) down, applying pressure to both the left and right
edges of the memory module, until the retention clips snap into place.

/\ CAUTION: To prevent damage to the memory module, be sure that you do not bend the
memory module.

7. Replace the service door (see Removing or replacing the service door on page 45).

8. Insert the battery (see Inserting or removing the battery on page 34).

9. Connect AC power and external devices to the computer.

10. Turn on the computer.

Cleaning your computer

Use the following products to safely clean your computer:

e  Dimethyl benzyl ammonium chloride 0.3 percent maximum concentration (For example:
Disposable wipes, which come in a variety of brand names.)

e Alcohol-free glass cleaning fluid
e  Water with mild soap solution
e  Dry microfiber cleaning cloth or a chamois (static-free cloth without oil)

e  Static-free cloth wipes
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/\ CAUTION: Avoid strong cleaning solvents that can permanently damage your computer. If you are
not sure that a cleaning product is safe for your computer, check the product contents to make sure
that ingredients such as alcohol, acetone, ammonium chloride, methylene chloride, and hydrocarbons
are not included in the product.

Fibrous materials, such as paper towels, can scratch the computer. Over time, dirt particles and
cleaning agents can get trapped in the scratches.

Cleaning procedures

Follow the procedures in this section to safely clean your computer.

/\ WARNING! To prevent electric shock or damage to components, do not attempt to clean your
computer while it is turned on.

Turn off the computer.
Disconnect external power.
Disconnect all powered external devices.

/\ CAUTION: To prevent damage to internal components, do not spray cleaning agents or liquids
directly on any computer surface. Liquids dripped on the surface can permanently damage internal
components.

Cleaning the display (All-in-Ones or Notebooks)

Gently wipe the display using a soft, lint-free cloth moistened with an alcohol-free glass cleaner. Be
sure that the display is dry before closing the display.

Cleaning the sides or cover

To clean the sides or cover, use a soft microfiber cloth or chamois moistened with one of the cleaning
solutions listed previously or use an acceptable disposable wipe.

“»NOTE: When cleaning the cover of the computer, use a circular motion to aid in removing dirt and
debris.

Cleaning the TouchPad, keyboard, or mouse

AWARNING! To reduce the risk of electric shock or damage to internal components, do not use a
vacuum cleaner attachment to clean the keyboard. A vacuum cleaner can deposit household debris
on the keyboard surface.

/\ CAUTION: To prevent damage to internal components, do not allow liquids to drip between the
keys.

e Toclean the TouchPad, keyboard, or mouse, use a soft microfiber cloth or a chamois moistened
with one of the cleaning solutions listed previously or use an acceptable disposable wipe.

e To prevent keys from sticking and to remove dust, lint, and particles from the keyboard, use a
can of compressed air with a straw extension.

Cleaning your computer
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Updating programs and drivers

HP recommends that you update your programs and drivers on a regular basis to the latest versions.
Updates can resolve issues and bring new features and options to your computer. Technology is
always changing, and updating programs and drivers allows your computer to run the latest
technology available. Without the latest driver, you would not be getting the most out of your
equipment.

Go to http://www.hp.com/support to download the latest versions of HP programs and drivers. In
addition, register to receive automatic update notifications when they become available.
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11 Computer Setup (BIOS), MultiBoot, and
HP PC Hardware Diagnostics (UEFI)

Using Computer Setup

Computer Setup, or Basic Input/Output System (BIOS), controls communication between all the input
and output devices on the system (such as disk drives, display, keyboard, mouse, and printer).
Computer Setup includes settings for the types of devices installed, the startup sequence of the
computer, and the amount of system and extended memory.

¢ NOTE: Use extreme care when making changes in Computer Setup. Errors can prevent the
computer from operating properly.

Starting Computer Setup

¢ NOTE: An external keyboard or mouse connected to a USB port can be used with Computer Setup
only if USB legacy support is enabled.

To start Computer Setup, follow these steps:

1. Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup
Menu” message is displayed at the bottom of the screen.

2. Press f10 to enter Computer Setup.

Navigating and selecting in Computer Setup

To navigate and select in Computer Setup, follow these steps:

1. Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup
Menu” message is displayed at the bottom of the screen.

= NOTE: You can use either a pointing device (TouchPad or USB mouse) or the keyboard to
navigate and make selections in Computer Setup.

2. Press f10 to enter Computer Setup.

e To select a menu or a menu item, use the tab key and the keyboard arrow keys and then
press enter, or use a pointing device to click the item.

e To scroll up and down, click the up arrow or the down arrow in the upper-right corner of the
screen, or use the up arrow key or the down arrow key on the keyboard.

e To close open dialog boxes and return to the main Computer Setup screen, press esc, and
then follow the on-screen instructions.
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To exit Computer Setup menus, choose one of the following methods:

To exit Computer Setup menus without saving your changes:

Click the Exit icon in the lower-right corner of the screen, and then follow the on-screen
instructions.

Use the tab key and the arrow keys to select Main > Ignore Changes and Exit, and then press
enter.

To save your changes and exit Computer Setup menus:

Click the Save icon in the lower-right corner of the screen, and then follow the on-screen
instructions.

Use the tab key and the arrow keys to select Main > Save Changes and Exit, and then press
enter.

Your changes go into effect when the computer restarts.

Restoring factory settings in Computer Setup

@NOTE: Restoring defaults will not change the hard drive mode.

To return all settings in Computer Setup to the values that were set at the factory, follow these steps:

1.

o > 0 BN

Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup
Menu” message is displayed at the bottom of the screen.

Press 10 to enter Computer Setup.
Use a pointing device or the arrow keys to select Main > Restore Defaults.
Follow the on-screen instructions.

To save your changes and exit, click the Save icon in the lower-right corner of the screen, and
then follow the on-screen instructions.

Use the arrow keys to select Main > Save Changes and Exit, and then press enter.

Your changes go into effect when the computer restarts.

@NOTE: Your password settings and security settings are not changed when you restore the factory
settings.
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Updating the BIOS

Updated versions of the BIOS may be available on the HP website.
Most BIOS updates on the HP website are packaged in compressed files called SoftPags.

Some download packages contain a file named Readme.txt, which contains information regarding
installing and troubleshooting the file.

Determining the BIOS version

To determine whether available BIOS updates contain later BIOS versions than those currently
installed on the computer, you need to know the version of the system BIOS currently installed.

BIOS version information (also known as ROM date and System BIOS) can be displayed by pressing
fn+esc (if you are already in Windows) or by using Computer Setup.

1.  Start Computer Setup.
2. Use a pointing device or the arrow keys to select Main > System Information.

3. To exit Computer Setup without saving your changes, click the Exit icon in the lower-right corner
of the screen, and then follow the on-screen instructions.

Use the tab key and the arrow keys to select Main > Ignore Changes and Exit, and then press
enter.

Downloading a BIOS update

ACAUTION: To reduce the risk of damage to the computer or an unsuccessful installation, download
and install a BIOS update only when the computer is connected to reliable external power using the
AC adapter. Do not download or install a BIOS update while the computer is running on battery
power, docked in an optional docking device, or connected to an optional power source. During the
download and installation, follow these instructions:

Do not disconnect power on the computer by unplugging the power cord from the AC outlet.
Do not shut down the computer or initiate Sleep.

Do not insert, remove, connect, or disconnect any device, cable, or cord.

1. Access Help and Support by selecting Start > Help and Support.
2. Select Updates and tune-ups, and then select Check for HP updates now.
3. Atthe download area, follow these steps:

a. Identify the most recent BIOS update and compare it to the BIOS version currently installed
on your computer. Make a note of the date, name, or other identifier. You may need this
information to locate the update later, after it has been downloaded to your hard drive.

b. Follow the on-screen instructions to download your selection to the hard drive.

If the update is more recent than your BIOS, make a note of the path to the location on your
hard drive where the BIOS update is downloaded. You will need to access this path when
you are ready to install the update.

=¥ NOTE: If you connect your computer to a network, consult the network administrator before
installing any software updates, especially system BIOS updates.
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BIOS installation procedures vary. Follow any instructions that are displayed on the screen after the
download is complete. If no instructions are displayed, follow these steps:

1. Select Start > Computer.
2. Click your hard drive designation. The hard drive designation is typically Local Disk (C:).

3. Using the hard drive path you recorded earlier, open the folder on your hard drive that contains
the update.

4. Double-click the file that has an .exe extension (for example, filename.exe).
The BIOS installation begins.

5. Complete the installation by following the on-screen instructions.

@NOTE: After a message on the screen reports a successful installation, you can delete the
downloaded file from your hard drive.

Using MultiBoot

About the boot device order

As the computer starts, the system attempts to boot from enabled devices. The MultiBoot utility,
which is enabled at the factory, controls the order in which the system selects a boot device. Boot
devices can include optical drives, diskette drives, a network interface card (NIC), hard drives, and
USB devices. Boot devices contain bootable media or files that the computer needs to start and
operate properly.

=¥ NOTE: Some boot devices must be enabled in Computer Setup before they can be included in the
boot order.

You can change the order in which the computer searches for a boot device by changing the boot
order in Computer Setup. You can also press esc while the “Press the ESC key for Startup Menu”
message is displayed at the bottom of the screen, and then press f9. Pressing f9 displays a menu
that shows the current boot devices and allows you to select a boot device. Or, you can use MultiBoot
Express to set the computer to prompt you for a boot location each time the computer turns on or
restarts.

Choosing MultiBoot preferences

64

You can use MultiBoot in the following ways:

e To set a new boot order that the computer uses each time it is turned on, by changing the boot
order in Computer Setup.

e To dynamically choose the boot device, by pressing esc while the “Press the ESC key for
Startup Menu” message is displayed at the bottom of the screen, and then pressing f9 to enter
the Boot Device Options menu.

e To use MultiBoot Express to set variable boot orders. This feature prompts you for a boot device
each time the computer is turned on or restarted.
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Setting a new boot order in Computer Setup

To start Computer Setup and set a boot device order that the computer uses each time it is turned on
or restarted, follow these steps:

1. Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup
Menu” message is displayed at the bottom of the screen.

2. Press f10 to enter Computer Setup.

3. Use a pointing device or the arrow keys to select Advanced > Boot Options > UEFI Boot
Order for UEFI Hybrid or UEFI Native Boot Mode, or select Advanced > Boot Options >
Legacy Boot Order for Legacy Boot Mode, and then press enter.

4. To move the device up in the boot order, use a pointing device to click the up arrow, or press the
+ key.

To move the device down in the boot order, use a pointing device to click the down arrow, or
press the - key.

5. To save your changes and exit Computer Setup, click the Save icon in the lower-left corner of
the screen, and then follow the on-screen instructions.

Use the arrow keys to select Main > Save Changes and Exit, and then press enter.

Dynamically choosing a boot device using the f9 prompt
To dynamically choose a boot device for the current startup sequence, follow these steps:

1. Open the Select Boot Device menu by turning on or restarting the computer, and then pressing
esc while the “Press the ESC key for Startup Menu” message is displayed at the bottom of the
screen.

2. Press 9.

3. Use a pointing device or the arrow keys to select a boot device, then press enter.

Setting a MultiBoot Express prompt

To start Computer Setup and set the computer to display the MultiBoot startup location menu each
time the computer is started or restarted, follow these steps:

1. Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup
Menu” message is displayed at the bottom of the screen.

2. Press f10 to enter Computer Setup.

3. Use a pointing device or the arrow keys to select Advanced > Boot Options > MultiBoot
Express Boot Popup Delay (Sec), and then press enter.

4. Inthe MultiBoot Express Popup Delay (Sec) field, enter the length of time in seconds that you
want the computer to display the startup location menu before it defaults to the current MultiBoot
setting. (When 0 is selected, the Express Boot startup location menu is not displayed.)

5. To save your changes and exit Computer Setup, click the Save icon in the lower-left corner of
the screen, and then follow the on-screen instructions.
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Use the arrow keys to select Main > Save Changes and Exit, and then press enter.

Your changes go into effect when the computer restarts.

Entering MultiBoot Express preferences
When the Express Boot menu is displayed during startup, you have the following choices:

e To specify a boot device from the Express Boot menu, select your preference within the allotted
time, and then press enter.

e To prevent the computer from defaulting to the current MultiBoot setting, press any key before
the allotted time expires. The computer will not start until you select a boot device and press
enter.

e To allow the computer to start according to the current MultiBoot settings, wait for the allotted
time to expire.

Using HP PC Hardware Diagnostics (UEFI) (select models
only)

HP PC Hardware Diagnostics is a Unified Extensible Firmware Interface (UEFI) that allows you to run
diagnostic tests to determine if the computer hardware is functioning properly. The tool runs outside
of the operating system to isolate hardware failures from issues that may be caused by the operating
system or other software components.

To start HP PC Hardware Diagnostics UEFI:
1. Turn on or restart the computer, quickly press esc, and then press 2.

After pressing 2, the BIOS searches three places for the HP PC Hardware Diagnostics (UEFI)
tools in the following order:

a. Connected USB drive

r__f%NOTE: To download the HP PC Hardware Diagnostics (UEFI) tool to a USB drive, see
Downloading HP PC Hardware Diagnostics (UEFI) to a USB device on page 67.

b. Hard drive
c. BIOS

2. Click the type of diagnostic test you want to run, and then follow the on-screen instructions.

E%?NOTE: If you need to stop a diagnostic test while it is running, press esc.
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Downloading HP PC Hardware Diagnostics (UEFI) to a USB device

E%?NOTE: The HP PC Hardware Diagnostics (UEFI) download instructions are provided in English
only.

1. Go to http://www.hp.com.

2. Click Support & Drivers, and then click the Drivers & Software tab.

3. Enter the product name in the text box, and then click Search.

4. Select your computer model, and then select your operating system.

5. In the Diagnostic section, click HP UEFI Support Environment.
—or—

Click Download, and then select Run.
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12 Support

Contacting support

If the information provided in this user guide or Help and Support does not address your questions,
you can contact support. For U.S. support, go to http://www.hp.com/go/contactHP. For worldwide
support, go to http://welcome.hp.com/country/us/en/wwcontact_us.html.

Here you can:

° Chat online with an HP technician.

r__*:%NOTE: When support chat is not available in a particular language, it is available in English.

e  E-mail support.
e  Find support telephone numbers.

° Locate an HP service center.
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Labels

The labels affixed to the computer provide information you may need when you troubleshoot system
problems or travel internationally with the computer:

E/?IMPORTANT: All labels described in this section will be located in one of 3 places depending on
your computer model: Affixed to the bottom of the computer, located in the battery bay, or under the
service door.

For help finding these locations, refer to Getting to know your computer on page 4.

e  Service label—Provides important information to identify your computer. When contacting
support, you will probably be asked for the serial number, and possibly for the product number or
the model number. Locate these numbers before you contact support.

@NOTE: Your service labels will resemble one of the examples shown below. Refer to the
illustration that most closely matches the service label on your computer.

# @ !
Serial: JO0CCOOK WHIEINANEEIEEENN
—Product: X000 MIENNIERIRENEIN

_Warranty: 1y 1yOy
rMu-d-el: OO

L]

Component
(1) Product name
(2) Serial number
(3) Product number
(4) Warranty period
(5) Model number (select models only)
?
[

O Model: 0000000000000 Warranlty: TylyOy
©—gserial: 0000000k (IMNIIHE MDA
O Product socoococe:oo IR RIIN

Component
(1) Warranty period
(2) Model number (select models only)
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Component

(3) Serial number

(4) Product number

e Regulatory label(s)—Provide(s) regulatory information about the computer.

e  Wireless certification label(s)—Provide(s) information about optional wireless devices and the
approval markings of some of the countries or regions in which the devices have been approved

for use.
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13 Specifications

° Input power

° Operating environment

Input power

The power information in this section may be helpful if you plan to travel internationally with the

computer.

The computer operates on DC power, which can be supplied by an AC or a DC power source. The
AC power source must be rated at 100-240 V, 50-60 Hz. Although the computer can be powered
from a standalone DC power source, it should be powered only with an AC adapter or a DC power

source supplied and approved by HP for use with this computer.

The computer can operate on DC power within the following specifications.

Input Power

Operating voltage and current

195Vdc@3.33A-65W

=¢NOTE: This product is designed for IT power systems in Norway with phase-to-phase voltage not

exceeding 240 V rms.

r__*:"/?NOTE: The computer operating voltage and current can be found on the system regulatory label.

Operating environment

Factor Metric u.s.
Temperature

Operating (writing to optical disc) 5°C to 35°C 41°F to 95°F
Nonoperating -20°C to 60°C -4°F to 140°F

Relative humidity (noncondensing)

Operating 10% to 90%

10% to 90%

Nonoperating 5% to 95%

5% to 95%

Maximum altitude (unpressurized)

Operating -15mto 3,048 m

-50 ft to 10,000 ft

Nonoperating “15mto 12,192 m

-50 ft to 40,000 ft

Input power
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A Traveling with or shipping your
computer

If you have to travel with or ship your computer, here are some tips to keep in mind to keep your
equipment safe.

e  Prepare the computer for traveling or shipping:
° Back up your information to an external drive.

° Remove all discs and all external memory, such as digital storage cards, from the
computer.

° Turn off, and then disconnect all external devices.
° Shut down the computer.
e Take along a backup of your information. Keep the backup separate on the computer.

e  When traveling by air, carry the computer as hand luggage; do not check it in with the rest of
your bags.

/\ CAUTION: Avoid exposing a drive to magnetic fields. Security devices with magnetic fields
include airport walk-through devices and security wands. Airport conveyer belts and similar
security devices that check carry-on baggage use X-rays instead of magnetism and do not
damage drives.

e If you plan to use the computer during a flight, listen for the in-flight announcement that tells you
when you are allowed to use your computer. In-flight computer use is at the discretion of the
airline.

e If you are shipping the computer or a drive, use suitable protective packaging and label the
package “FRAGILE.”

If the computer has a wireless device installed, the use of these devices may be restricted in
some environments. Such restrictions may apply onboard aircraft, in hospitals, near explosives,
and in hazardous locations. If you are uncertain of the policy that applies to the use of a
particular device, ask for authorization to use your computer before you turn it on.

e If you are traveling internationally, follow these suggestions:

° Check the computer-related customs regulations for each country or region on your
itinerary.

° Check the power cord and adapter requirements for each location in which you plan to use
the computer. Voltage, frequency, and plug configurations vary.

AWARNING! To reduce the risk of electric shock, fire, or damage to the equipment, do not
attempt to power the computer with a voltage converter kit sold for appliances.
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B Troubleshooting

The following sections are included in this appendix:
e  Troubleshooting resources—provides information about obtaining support

e Resolving issues—provides information about several common issues and solutions

Troubleshooting resources

e  Access website links and additional information about the computer through Help and Support.
To access Help and Support, select Start > Help and Support.

~?NOTE: Some checkup and repair tools require an Internet connection. HP also provides
additional tools that do not require an Internet connection.

e  Contact HP support. For U.S. support, go to http://www.hp.com/go/contactHP. For worldwide
support, go to http://welcome.hp.com/country/us/en/wwcontact_us.html.

Choose from the following types of support:

° Chat online with an HP technician.

E'%"NOTE: When chat is not available in a particular language, it is available in English.

° E-mail HP support.
° Find HP support worldwide telephone numbers.

° Locate an HP service center.

Resolving issues

The following sections describe several common issues and solutions.

The computer is unable to start up

If the computer does not turn on when you press the power button, the following suggestions may
help you determine why the computer does not start up:

e If the computer is plugged into an AC outlet, plug another electrical device into the outlet to be
sure that the outlet is providing adequate power.

= NOTE: Use only the AC adapter provided with the computer or one approved by HP for this
computer.

e If the computer is plugged into an external power source other than an AC outlet, plug the
computer into an AC outlet using the AC adapter. Be sure that the power cord and AC adapter
connections are secure.
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The computer screen is blank

If the screen is blank but you have not turned off the computer, one or more of these settings may be
the cause:

e The computer may be in the Sleep state. To exit Sleep, briefly press the power button. Sleep is
an energy-saving feature that turns off the display. Sleep can be initiated by the system while the
computer is on but is not in use, or when the computer has reached a low battery level. To
change these and other power settings, right-click the Battery icon on the Windows desktop in
the notification area, at the far right of the taskbar, and then click Preferences.

e The computer may not be set to display the image on the computer screen. To transfer the
image to the computer screen, press fn+f4. On most models, when an optional external display,
such as a monitor, is connected to the computer, the image can be displayed on the computer
screen or the external display, or on both devices simultaneously. When you press fn+f4
repeatedly, the image alternates among the computer display, one or more external displays,
and simultaneous display on all devices.

Software is functioning abnormally

If the software is unresponsive or responds abnormally, restart the computer by selecting Start >
Shutdown > Restart. If you cannot restart the computer using this procedure, see the next section,
The computer is on but not responding on page 74.

The computer is on but not responding

If the computer is turned on but is not responding to software or keyboard commands, try the
following emergency shutdown procedures, in the sequence provided, until shutdown occurs:

/\ CAUTION: Emergency shutdown procedures result in the loss of unsaved information.

e Press and hold the power button for at least 5 seconds.

e Disconnect the computer from external power and remove the battery.

The computer is unusually warm

It is normal for the computer to feel warm to the touch while it is in use. But if the computer feels
unusually warm, it may be overheating because a vent is blocked.

If you suspect that the computer is overheating, allow the computer to cool to room temperature. Be
sure to keep all vents free from obstructions while you are using the computer.

/\ WARNING! To reduce the possibility of heat-related injuries or of overheating the computer, do not
place the computer directly on your lap or obstruct the computer air vents. Use the computer only on
a hard, flat surface. Do not allow another hard surface, such as an adjoining optional printer, or a soft
surface, such as pillows or rugs or clothing, to block airflow. Also, do not allow the AC adapter to
contact the skin or a soft surface, such as pillows or rugs or clothing, during operation. The computer
and the AC adapter comply with the user-accessible surface temperature limits defined by the
International Standard for Safety of Information Technology Equipment (IEC 60950).

=¥ NOTE: The fan in the computer starts up automatically to cool internal components and prevent
overheating. It is normal for the internal fan to cycle on and off during operation.
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An external device is not working

Follow these suggestions if an external device does not function as expected:

Turn on the device according to the manufacturer's instructions.

Be sure that all device connections are secure.

Be sure that the device is receiving electrical power.

Be sure that the device, especially if it is older, is compatible with the operating system.

Be sure that the correct drivers are installed and updated.

The wireless network connection is not working

If a wireless network connection is not working as expected, follow these suggestions:

To enable or disable a wireless or wired network device, right-click the Network Connection
icon on the Windows desktop in the notification area, at the far right of the taskbar. To enable
devices, select the check box from the menu option. To disable the device, clear the check box.

Be sure that the wireless device is turned on.
Be sure that the computer wireless antennas are free from obstructions.

Be sure that the cable or DSL modem and its power cord are properly connected and that the
lights are on.

Be sure that the wireless router or access point is properly connected to its power adapter and to
the cable or DSL modem, and that the lights are on.

Disconnect and then reconnect all cables, and turn the power off and then back on.

A disc does not play

Save your work and close all open programs before playing a CD or a DVD.
Log off the Internet before playing a CD or a DVD.
Be sure that you insert the disc properly.

Be sure that the disc is clean. If necessary, clean the disc with filtered water and a lint-free cloth.
Wipe from the center of the disc to the outer edge.

Check the disc for scratches. If you find scratches, treat the disc with an optical disc repair kit
available at many electronics stores.

Disable Sleep mode before playing the disc.

Do not initiate Sleep while playing a disc. Otherwise, you may see a warning message asking if
you want to continue. If this message is displayed, click No. After you click No, the computer
may behave in either of the following ways:

° Playback may resume.

° The playback window in the multimedia program may close. To return to playing the disc,
click the Play button in your multimedia program to restart the disc. In rare cases, you may
need to exit the program and then restart it.
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A movie is not visible on an external display

1. If both the computer display and an external display are turned on, press fn+f4 one or more
times to switch between the 2 displays.

2. Configure the monitor settings to make the external display primary:

a. From the Windows desktop, right-click on a blank area of the computer desktop, and select
Screen resolution.

b. Specify a primary display and a secondary display.

E’%NOTE: When using both displays, the DVD image will not appear on any display designated as
the secondary display.

The process of burning a disc does not begin, or it stops before
completion

e  Be sure that all other programs are closed.

e  Turn off Sleep mode.

e  Be sure that you are using the right kind of disc for your drive.
e  Be sure that the disc is inserted properly.

e  Select a slower write speed and try again.

e If you are copying a disc, save the information on the source disc to your hard drive before trying
to burn the contents to a new disc, and then burn from your hard drive.
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Electrostatic discharge

Electrostatic discharge is the release of static electricity when two objects come into contact—for
example, the shock you receive when you walk across the carpet and touch a metal door knob.

A discharge of static electricity from fingers or other electrostatic conductors may damage electronic
components. To prevent damage to the computer, damage to a drive, or loss of information, observe
these precautions:

If removal or installation instructions direct you to unplug the computer, unplug it after being
properly grounded and before removing a cover.

Keep components in their electrostatic-safe containers until you are ready to install them.
Avoid touching pins, leads, and circuitry. Handle electronic components as little as possible.
Use nonmagnetic tools.

Before handling components, discharge static electricity by touching an unpainted metal surface
of the component.

If you remove a component, place it in an electrostatic-safe container.

If you need more information about static electricity or assistance with component removal or
installation, contact HP support.
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screen image, switching 25
scrolling TouchPad gesture 24
security cable slot, identifying 9
security screw, identifying 13
security, wireless 17
serial number 69
serial number, computer 69
service door release latch 13
service door release latch,
identifying 13
setting password protection on
wakeup 32

setting power options 31
setup of WLAN 16
setup utility

navigating and selecting 61

restoring factory settings 62
shutdown 31
SIM

inserting 18

removing 18
Sleep

exiting 32

initiating 32
slots

security cable 9

smart card 10
smart card

configuring 39

defined 39

inserting 40

removing 41
smart card slot 10

Index

79



speaker mute light, identifying 5
speakers
identifying 6
storing a battery 36
switch, power 31

T
temperature 36
testing an AC adapter 37
TouchPad

buttons 4

using 21
TouchPad gestures

pinching 24

scrolling 24

zooming 24
TouchPad light, identifying 5
TouchPad zone

identifying 4
traveling with the computer 36,
70,72
troubleshooting

disc burning 76

disc play 75

external display 76
turning off the computer 31

u
unresponsive system 31
upgrade bay 10
replacing an optical drive 49
USB cable, connecting 42
USB devices
connecting 42
description 41
removing 42
USB hubs 41
USB legacy support 61
USB port 9, 10
USB ports, identifying 9, 10
user password 53
using
external AC power 36
power-saving states 31

Vv
vents, identifying 9, 13
VGA port, connecting 29
video 29
volume

adjusting 28
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keys 28
volume keys, identifying 25

w
webcam 11, 29
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Windows applications key,
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Windows button, identifying 7
wireless antennas, identifying 11
wireless button 14
wireless certification label 70
wireless controls
button 14
operating system 14
wireless light 5, 8, 14
wireless network (WLAN)
connecting 17
corporate WLAN connection
17
equipment needed 16
functional range 17
public WLAN connection 17
security 17
using 15
WLAN antennas, identifying 11
WLAN device 15,70
WLAN label 70
writable media 31
WWAN antennas, identifying 11
WWAN device 14, 17
WWAN device, labels 70
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